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License Agreement
PLEASE READ THIS DOCUMENT CAREFULLY
BEFORE USING THIS SOFTWARE
By using this computer program (“Software”), you agree to become bound by the terms of this License. If
you do not agree to the terms of this License, do not use the Software and promptly return the package
within 10 days to the place where you obtained it for a full refund.
This Software is licensed, not sold to you (owner of the product) by Atlas Business Solutions, Inc. (“ABS”),
for use only under the terms of this License, and ABS reserves any rights not expressly granted to you.
1. Single-user License. This License allows you to:
(a) Use the Software on a single microcomputer at a time, except the Software may be executed from a
common disk shared by multiple CPUs provided that one authorized copy of the Software has been
licensed from ABS for each CPU executing the Software. ABS does not, however, guarantee that the
Software will function properly in your multiple-CPU, multi-user environment. The Software may not be
used with any gateways, bridges, modems, and/or network extenders that allow the Software to be used
on multiple CPUs, unless one authorized copy of the Software has been licensed from ABS for each CPU
executing the Software.
(b) Make one copy of the Software in machine-readable form solely for backup purposes. The Software is
protected by United States copyright law. You must reproduce on each copy the copyright notice and any
other proprietary legends that were on the original copy supplied by ABS.
2. Multi-user License. This License allows you to:
(a) Use the Software on multiple microcomputers at a time. The maximum number of users is limited to
the number indicated on your multi-user license card. The Software may be executed from a common
disk shared by multiple CPUs provided that one authorized copy, or license, of the Software has been
purchased from ABS for each CPU executing the Software. ABS does not, however, guarantee that the
Software will function properly in your multiple-CPU, multi-user environment. The Software may not be
used with any gateways, bridges, modems, and/or network extenders that allow the Software to be used
on multiple CPUs, unless one authorized copy, or license, of the Software has been purchased from ABS
for each CPU executing the Software.
(b) Make one copy of the Software in machine-readable form solely for backup purposes. The Software is
protected by United States copyright law. You must reproduce on each copy the copyright notice and any
other proprietary legends that were on the original copy supplied by ABS.
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3. Restrictions:
You may not distribute copies of the Software to others or electronically transfer the Software from one
computer to another over a network and/or zone unless one authorized copy of the Software has been
licensed from ABS for each CPU executing the Software. The Software contains trade secrets and to
protect them you may not decompile, reverse engineer, disassemble, cross assemble or otherwise
change and/or reduce the Software to any other form. You may not modify, adapt, translate, rent, lease,
loan, resell for profit, distribute, network or create derivative works based upon the Software or any part
thereof.
4. Termination:
This License is effective until terminated. This License will terminate immediately without notice from ABS
if you fail to comply with any provision of this License. Upon termination you must destroy the Software
and all copies thereof. You may terminate this License at any time by destroying the Software and all
copies thereof.
5. Export Law Assurance:
You agree that the Software will not be shipped, transferred, or exported directly into any country
prohibited by the United States Export Administration Act and the regulations thereunder nor will be used
for any purpose prohibited by the Act.
6. Limited Warranty, Disclaimers, Limitation of Remedies and Damages:
ABS’ warranty on the media, including any warranty of merchantability or fitness for a particular purpose,
is limited in duration to thirty (30) days from the date of the original retail purchase of this product. After
that period, if a disk fails to work or if a disk becomes damaged, you may obtain a replacement disk by
returning the original disk. Contact ABS for instructions on obtaining replacement disks.
The replacement warranty set forth above is the sole and exclusive remedy against ABS for breach of
warranty, express or implied, or for any default whatsoever relating to the condition of the Software. ABS
makes no other warranties or representation, either expressed or implied, with respect to this Software or
documentation, its quality, merchantability, performance, or fitness for a particular purpose. As a result,
this Software is sold with only the limited warranty with respect to diskette replacement as provided
above, and you, the owner, are assuming all other risks as to its quality and performance. In no event will
ABS or its developers, directors, officers, employees, or affiliates be liable for direct, indirect, special, or
consequential damages (including damages for loss of business profits, business interruption, loss of
business information and the like) resulting from any defect in this Software or accompanying documentation or arising out of the inability to use the Software or accompanying documentation even if ABS, an
authorized ABS representative, or an affiliate has been advised of the possibility of such damage.
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No oral or written information or advice given by ABS, its dealers, distributors, agents, affiliates, developers, directors, officers, or employees shall create a warranty or any way increase the scope of this
warranty. Some states do not allow the exclusion or limitation of implied warranties or liabilities for
incidental or consequential damages, so the above limitation and exclusion may apply to you. This
warranty gives you the specific legal rights, and you may also have other rights that vary from state to
state.
7. Copyright Notice:
This Software and accompanying manual (or documentation) are copyrighted with all rights reserved by
Atlas Business Solutions, Inc. Under United States Copyright Laws, the Software and its accompanying
documentation may not be copied in whole or in part, except in normal use of the Software or to make a
backup copy for archival purposes only. Any other copying or selling or otherwise distributing this Software
is hereby expressly forbidden.

Staff Files® User Guide
 2006 Atlas Business Solutions, Inc.
Trademarks
Staff Files and Visual Staff Scheduler® are registered trademarks of Atlas Business Solutions, Inc.
Microsoft® and Windows® are registered trademarks of Microsoft Corporation in the United States and/or
other countries.
QuickBooks® is a registered trademark of Intuit Inc. in the United States and/or other countries.
All other product names are copyright and registered trademarks/tradenames of their respective owners.
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About this Guide
The Staff Files User Guide is written for end-users who have a need to enter,
maintain, and update confidential employee information.
The focus of this guide is on how to use the Staff Files program. The best
way to quickly become familiar with this program is to review the first three
sections of this guide.
1. Review the “Introduction” section.
The introduction pages provide a basic description of Staff Files
features and functions.
2. Install Staff Files.
The “Installing Staff Files” section explains how to use the Setup
program to install the software. You can install Staff Files for use with
Windows 95 or higher. The section covers installation for both singleand multi-user versions.
3. Take the quick tour in “Getting Started -- A Quick Tour.”
This section is an overview of how to use the Staff Files features
presented in simple step-by-step instructions.
Finally, start using Staff Files. When you need more detailed
information, refer to the remaining chapters in this guide.
This user guide assumes you are already familiar with Microsoft Windows
95 or higher and MS-DOS operating systems. It also assumes you know
and understand the basics of operating a mouse. If you need more
information about Windows, MS-DOS, or operating a mouse, please refer to
their respective manuals.
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User Guide Conventions
The following conventions are used in this user guide:
Menu names and commands are shown in bold type with the underlined
letter used to invoke a menu or command in combination with the Alt
key. For example:
Click on File and select Backup.
Notes are used to point out information of special interest, or program
information of which you should take notice.
For example:
Note: Photos should have been scanned
and saved in a .bmp or .jpg format.
Step-by-step instructions are clearly demonstrated with numbered
sentences. For example:
To Change a Field Label:
1.

Go to the tab that contains the label
you want to change. For example,
click the General tab.

2.

Place the cursor on the Department label
and double-click.
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Getting Help
When you need help with a specific function, command, or procedure, select
Help from the Staff Files menu bar. For additional information about any of
the elements that appear in the Help screen, point to the term or element
and double-click the left mouse button.
The Help menu also allows you to check
for updates to the Staff Files program.
The most recent Staff Files updates are
posted to the ABS web site, and can be
downloaded by selecting Help→Check for
Updates. The update may take several
minutes to complete. Before beginning, you
must close down all open Staff Files
applications, and make sure multiple users
are not logged in at the time. When the
update begins, your Staff Files application
will automatically close.
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Technical Support
We’re here to help you…
If you can’t find the answer to your question after consulting Help, contact
Technical Support by e-mail at support@asiAbility.com during UK office
hours of 9:00 am to 5:30 pm.
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Introduction

The Staff Files program is a flexible system for the storage and retrieval of
important, confidential personnel information. Staff Files is an electronic
filing system that uses a familiar interface—folder tabs. Through its quicktab navigation system, you can easily and quickly find personnel
information.
With the Staff Files system, record keeping becomes effortless. You can
easily store the information you need, from employee names, addresses, and
phone numbers to performance evaluations, benefits packages, and vacation
time accruals. In fact, you can store just about anything because Staff Files
lets you define the type of information you want to keep.

Staff Files
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What You Can Do with Staff Files
Here are some examples of how you can use Staff Files:
—

The all-new Auto Accruals wizard feature uses Accrual Accounts and
Accrual Policies to provide a simple solution for setting up and
tracking accruals, such as vacation and sick time, automatically.

—

Enter and update employee data using text file imports.

—

More improvements to the user interface make using and navigating
Staff Files even easier.

—

Now you can segment security access by department and provide
managers access to their department-specific Staff Files information.

—

Ready-to-use templates now included for evaluation forms, new hire
checklists, and more. Use them as is, or modify them as needed.

—

Training and Certification can now be tracked in its own tab.

—

Create repeating reminders that appear in a pop up when you open
Staff Files and inform you of important dates and details, such as
birthdays, certification expirations, and I-9 renewals.

—

Create, edit, and publish letters for benefit notifications and other
communications.

—

Check which benefits employees are enrolled in, and when they will
become eligible for additional benefits.

—

Protect your Microsoft Access database from inappropriate viewing
by creating a password for it in Staff Files.
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—

Record general employee information—social security number, EEO
code and category, hire date, position, and W-4 status.

—

Keep employee emergency information readily available—contact
name and number, physician name and number, even special notes.

—

Define your own list box items for tab information fields—the userdefinable field labels and lists let you customize Staff Files to best fit
your needs.

—

Automatically remind yourself of important dates like performance
evaluations and training seminars.

—

Print mailing labels and phone lists.

—

Restrict access to confidential information with read-only passwords.

—

Import employee photos and other important documents such as I-9
forms, licenses, and resumes.

—

Track wage histories and current pay rates.

—

Complete thorough performance evaluations by scoring employees on
categories, such as availability and job knowledge, and include
detailed comments.

—

Organize employees by department, or by location, if you’re
maintaining information for multiple facilities.

—

Prepare over 20 different reports including the birthday and
employment anniversary reports.

Staff Files
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Installing Staff Files

This chapter describes how to install Staff Files to run under
Windows 98/2000/NT/XP/Vista.

What You Need to Run Staff Files
The minimum software and system configuration you need to run Staff Files
includes:
—
—

—
—
—

—

A personal computer with an Intel® Pentium® Processor (75+ MHz) and
at least 40 MB of memory.
One CD-ROM drive and a hard disk, with at least 60 MB of free disk
space for program files, plus additional disk space for personnel data
files.
One of the following PC operating systems: Windows 98/2000/NT/
XP/Vista.
A mouse supported by Microsoft Windows is recommended.
A compatible monitor supported by Microsoft Windows. (Staff Files
supports VGA and Super VGA monitors; however, a SVGA monitor is
recommended.)
An optional printer supported by Microsoft Windows.

Staff Files
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Installing Staff Files
We recommend that you close all applications, including screen savers or
similar programs, before running the Setup program. The Staff Files setup
program creates a Windows program group named ABS Applications, and
inserts the Staff Files icon.
For multi-user versions, please refer to the instructions on page 8.

To Install a Single-User Version of Staff Files:
Follow the instructions listed below to install Staff Files using Windows
95 or higher.
1.

Place the Staff Files CD in your computer’s CD-ROM.
If the Setup program doesn’t initiate automatically, use the
following instructions.
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2.

Click on the Start button.

3.

Select Run from the Start menu. The Run dialog box appears.
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4.

Type d:\setup.exe in the dialog box (use the appropriate drive
letter for your CD-ROM).

5.

Click OK or press the Enter key.
NOTE: The Setup program will not run automatically if it either
detects that Staff Files is already installed on your PC, or if
Autorun is inactive.

6.

When Staff Files displays the Setup Welcome click Next to
continue.

7.

Review the License Agreement and click Next to accept it.

8.

In the Select Destination Directory window, browse the folder list
to select a destination, if needed.
The Setup program will install Staff Files software to the directory
c:\Program Files\StafFile. It will automatically create the directory
on your hard disk, if you haven’t done so already.
NOTE: The corresponding database(s), PswdE.txt, PswdS.txt, IMG
folder, and SFLetters folder will be located in c:\Documents and
Settings\All Users\Documents.

9.

Click Next to continue. Staff Files starts copying the program files
to the designated directory and updates the system configuration.

Staff Files
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The Setup program notifies you that Staff Files has been
successfully installed. The Setup program automatically adds Staff
Files to Start → Programs → ABS Applications group.
10. Click Finish and the Setup program will add a Staff Files shortcut
to your desktop before closing.

To Install Multi-User Versions of Staff Files:
If you purchased a multi-user version of Staff Files, install the software on
each individual workstation. First, make sure you have a network and a
need to share data between several workstations. If you do not have a
network or a need to share data across several workstations, use the Setup
programs. To use the Setup programs refer to the note that follows this
section.
NOTE: Be sure you have “Administrator” rights to install the application to
the network.
Network Server Installation:
1.

Insert the Staff Files CD into your CD-ROM.
The program should run automatically. If not, continue with the
following steps.
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2.

Click the Start button.

3.

Select Run from the Start menu. The Run dialog box appears.
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5.

Type d:\nsetup.exe in the dialog box. (Substitute the “d:” drive
for the appropriate drive letter of your CD-ROM drive if
different.)

6.

Click OK or press the Enter key.

7.

Read the License Agreement, then click Next to accept it.

8.

Enter the network drive and directory where you want the
program installed and click Next .

9.

At the Start Installation screen, click Next . The NSetup programs
will copy the application files along with a workstation setup
program to the specified network drive.

10. Click Finish after Staff Files is successfully installed, and the
NSetup program will close.
Go to the workstation where you want to install the workstation setup
files. Make sure you are logged in as “Administrator” or have rights to
install the application, and continue with Client Workstation Installation
instructions that are listed next.
Client Workstation Installation:
1.

At the client workstation, click the Start button and select Run.

2.

In the Run dialog box, type f:\...\wksetup. (Substitute the “f:”
drive with the appropriate network drive and directory where
Staff Files was installed. This is the same directory and pathname
that was used previously for the network installation.)

Staff Files
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Click OK or press the Enter key.
This installs all required dependency files on the workstation, as
well as creates icons for program startup. The “wksetup” program
automatically adds Staff Files to Start→Programs→ABS
Applications group.

Using Your Own Database:
If you have your own database, and wish to use it instead of the one in
your StafFiles folder, both Single-user and Multi-user versions will
complete the following:
1.

Rename the databases in the StafFiles folder on your computer to
Empf_Old.mdb and Samp_Old.mdb.

2.

Copy PswdE.txt, PswdS.txt, IMG folder, and SFLetters folder to
the server, if they are not already on the server.

The next time you start Staff Files, you’ll be asked to locate the database.
Simply, direct Staff Files to the one on the server.
NOTE: Whenever the Staff Files database is moved from the default
location to another location, users must also move PswdE.txt, PswdS.txt,
IMG folder, and SFLetters folder into the same folder as the Staff Files
database.
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Important Information About Network Installations:
If you purchased a Staff Files multi-user license but do not have a network
or you do not wish to install the multi-user version on a network, you can
install the software on as many workstations as you have licenses. The
only legal requirement is that you must install all copies within the same
company. You cannot purchase a single copy of the multi-user version
and install it at more than one company.
As an option, you can install a complete copy of the software on
individual workstations using the appropriate Setup program. For
installation instructions refer to page 6 - “To Install a Single-User
Version.” You may want to use this option when a user does not want to
boot their system from the network, or they want to be able to run Staff
Files if the network server is not available. In this situation, data can still
be accessed.
You are ready to begin. Review the next section, “Getting Started—A
Quick Tour,” to learn more about using Staff Files software.

Staff Files
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Getting Started
A Quick Tour

This chapter describes how to start up the Staff Files program and use Staff
Files menus, quick-action buttons, and quick-tabs.

Starting Staff Files
The Staff Files program provides an easy-to-use, intuitive interface. Its
design is based on something you are already familiar with—file tabs. The
file tabs presented in Staff Files allow you to enter, view, and edit
information about your personnel. You can also customize the information
you need to keep track of in each tab.

To Start Staff Files:
1.

Start Staff Files by clicking on Start and selecting
Programs→ABS Applications→Staff Files.

2.

If this is the first time you’ve used Staff Files, you will see a
Registration dialog box. Select the appropriate choice, and follow
the instructions.

3.

Click OK to continue.

Staff Files
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4.

Next, Staff Files displays a dialog
box asking if you want to use
Sample data or Live data.

5.

Click the Sample data button.

Chapter 3

The Staff Files program screen appears with Current Reminders
at the front. You can see how the reminders you set will be
displayed. Setting up, deleting, and printing reminders is covered
in Chapter 6 of this user guide.
6.

To close reminders, click the Close button.

The sample data is now available for the following
tour of your Staff Files program.
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Working with Staff Files
Menu Bar:

At the very top of the program screen is the menu bar. From the menu bar
you can perform functions like defining your own list box items for the
information fields, setting reminders, and printing reports.

Tool Bar:

Directly below the menu bar is the tool bar containing the quick-action
buttons. Pass your cursor over the buttons to see how the Tool Tips
display the specific function of each button.
The Add button allows you to add employees to your database.
The Delete button lets you delete employees and information from
your database.
The Find button allows you to search for a specific employee by
name, social security number, or employee number.
The Filter and Sort button allows you build your own filters to
increase viewing and reporting options. You can combine filters
with different sorts to narrow data into specific categories or
groups.
Staff Files
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For example, you could sort your staff by hire date, and further
condense with a filter to include only those hired after 1/1/2000.
The Calendar button gives you access to a handy calendar for
referencing dates. (You’ll find this same tool in date information
fields.)
The Calculator button gives you a pop-up calculator you can use
at any time.
Click this button to launch Visual Staff Scheduler PRO.
Visual Staff Scheduler PRO is a fast, easy, and flexible program designed to take
the complexity out of scheduling. One, easy-to-use interface makes it simple!
Visit the ABS Online website, or call 1-701-235-5226 for more details.

Tabs:

Below the tool bar’s quick-action buttons, you’ll find twelve quick-tabs.
The first tab displayed, at the far left, is the General tab.
The General tab has several information fields, such as First Name,
Last Name, Birthdate, Address, etc. After adding an employee, you just
type the information into these fields.
Click the other tabs to see the other types of employee information you
can keep. When you are finished looking at the other tabs, click the
General tab again.
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Employee List:
At the far left of the screen, you’ll see a list of
employee names. This list gives you a view of your
personnel roster at all times. You can also use the
employee list to retrieve information you’ve entered
in the quick-tabs.
You can use filters and sorts to arrange the list in a
category or group for easy reference.
Click an employee name. Notice how your General
tab now diplays the information for this employee.

Drop-down Lists:
Notice the information fields in the General tab that
have a drop-down arrow next to them, such as Status
and EEO Code. The drop-down arrow indicates you can
select an item from a drop-down list.
Five information fields have lists of the most commonly
used items already defined for you. For example, the
EEO Code list box items already defined are “African
American,” “Asian,” “Hispanic,” “Native
American,”and “White.”
You also have the ability to define your own list box items. Now, using
Status for an example, you may decide to include maternity leave in your
list of status choices.

Staff Files
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To see how the items in drop-down lists are defined, follow these steps:
1.

Click the Define menu.

2.

Select Status.

3.

Click the Add button and a new line is displayed.

4.

Click in the new line and enter “Maternity.”

5.

Click the Close button.

6.

In the General tab, click on the drop-down arrow for the Status
field. “Maternity” now appears in the list.

The Define menu allows you to define items for the following: Accrual
Accounts, Department, EEO Category, EEO Code, Location, Position,
Status, W-4 Status, Benefit Categories, Evaluation Categories, Note
Categories, Reminder Settings, Sorts, Filters, and Backup Reminder.
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Hot Keys:
Hot Keys give you the ability to navigate through your Staff Files
database using your keyboard. This is done by using a letter in
combination with the Alt Key. Menu names and commands with Hot
Keys are shown in bold type with the underlined letter needed.
1.

Push the Alt Key. The underlines are displayed.

2.

For example, Alt + D opens your Define menu.
NOTE: When the same letter is used for different items, (EEO
Code and EEO Category) simply continue selecting the letter until
you reach the item you’re looking for.

This completes a quick tour of the Staff Files program. From this quick
tour you have learned how:
—

The quick-action buttons are used to maintain the employee database
and to print employee records.

—

The quick-tabs contain employee information in eleven different
categories.

—

The Define menu is used to define items you can customize to your
needs.

For more detailed information on how each of the Staff Files functions
operate, refer to the following chapters in this user guide.

Staff Files
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Chapter 4:

Setting Up
Your Staff Files
This chapter describes how to set up user-defined items, change information
field labels, and define custom sorts and filters. Start Staff Files by clicking
on Start and selecting Programs → ABS Applications→ Staff Files. When
the dialog box appears, select Live data.

Set Up Checklist
As you build your Staff Files database, follow the steps outlined below:
Chapter 4

Chapter 5
Chapter 6
Chapter 7

Staff Files

Set up user-defined items
List Box Items
Field Names
Sorts
Filters
Enter employee information
Add employees
Add employee information to tabs
Set reminders
Manage security
Print reports
Employee Reports
Staff Reports
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Setting Up List Items
Before entering employees and their information, you may want to define
the items specific to your company in the following tabs:
—

General

—

Benefits

—

Accruals

—

Evaluations

—

Notes

—

User

The items you define are displayed in each of the lists that appear in the
tabs. An example of an information field in the Evaluations tab with such a
list is Evalution Categories. In the Evaluations tab, you will enter
performance scores and notes for the evaluation categories you select
or define.
Staff Files has some of the most commonly used items already defined for
you in the various information fields. For example, in Evaluation Categories
you will find nine categories pre-defined, including Initiative and
Reliability.
By simply adding and deleting, you can personalize the drop-down lists in
the information fields. Each window utilizes Add or Delete buttons that
you’ll use to define the information required to meet your specific company
needs.
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See the the Department window pictured below as an example.

Before entering employees and their information, you want to define list
items specific to your company using the Define menu. The items you
define will appear in the drop-down lists of the appropriate tabs.
—

Accurals

—

W-4 Status

—

Department

—

Wage Type

—

EEO Category

—

Benefit Categories

—

EEO Code

—

Checklist Items

—

Location

—

Evaluation Categories

—

Position

—

Note Categories

—

Status

—

Training/Certifications

Define Accurals:
The Accruals quick-tab allows you to track accural accounts like
vacation time, sick leave, comp time, and overtime. Accruals calculates
and keeps a running balance of the amount (hours, days, etc.) entered.

Staff Files
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Accrual Accounts work with Auto Accrual Policies to automatically
calculate time accruals for all employees enrolled in auto accruals.
To set up Accrual Accounts you must first identify the accounts you’ll be
using. “Vacation” and “Sick Leave” are already defined for you, but you
may want to add “Overtime.” You can define as many accruals as you
need for your company.
To add an accrual account:

24

1.

From the Define menu, select Accruals and Accrual Accounts.
The Accruals Accounts window is displayed.

2.

Click the Add button and a new Accrual Accounts window is
displayed.

3.

Enter the Accrual Account title or name and select how the time
will be accrued: Hours or Days.

4.

Click Save.
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You can set up Auto Accrual Policies to apply accruals to employees
based on hire date, trial periods, and seniority. The Auto Accrual
Policies wizard walks you through a series of questions and uses your
answers to set up the auto calculations.
When you have inactive employees, you can use an Inactive Auto
Accrual Policy to temporarily withhold employee accruals during the
inactive period. When this policy is in effect, no auto accruals will be
posted for the employees assigned the custom policy.
To add an auto accrual policy:
1.

From the Define menu, select Accruals > Auto Accrual Policies
to display the Auto Accrual Policies window.

2.

Click the Add button and the Auto Accrual Policy wizard opens.

3.

Enter the Accrual Account Policy Name, such as Vacation / New
Hires, and click Next to continue.

4.

Select the Accrual Account this policy is posted to, such as
Vacation. If the Accrual Account does not appear in the dropdown list, click the Add New button to define the account
required.

Staff Files
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If the policy you’re adding is based on existing policy, select the
existing policy from the drop-down list and click Next to
continue.
NOTE: This selection is optional. The advantage to basing new
policies on existing policies is that Staff Files populates the new
policy with all information from the existing policy. When you
have minor adjustments to make, this saves you the time of reentering each and every policy item, and instead you make only
the necessary adjustments.

6.

Select the Accrual Period, or the frequency with which time is
accrued for this policy, and click Next to continue. For example,
weekly accruals will post accrued time to enrolled employees at
the end of each week.

7.

Select the time that identifies the start of the accrual year. When
will an accrual year begin? could be a particular month or the
anniversary of the hire date.
NOTE: Staff Files processes time carryovers each accrual year on
the first day of the month selected, or on each anniversary of the
date the employee was hired.
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8.

Define the first year Accrual Rates for the new policy. This
applies when employees who have been with the company for
less than one year will accrue time at a different rate than those
employed for more than one year.

9.

If your policy will use a Trial Period, select the appropriate trial
period length. This often applies to newly hired employees.
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NOTE: During a trial period employees will accrue time, but it
will not be awarded until after the trial period is completed.
10. Mark the Reset Option when the new policy resets the accrual
balance at the end of the accrual year. For example, policies that
enforce “use-it-or-lose-it” rules would reset to zero at the end of
the accrual year.
11. Use the Seniority Table to define the time amounts each
employee enrolled in the new policy will receive based on their
length of employment.
To use the seniority table:
1. Click the Add button to add a seniority record.
2. Enter the number of years of service required.
3. Enter the number of days or hours to be accrued each
month.
4. If applicable, enter the maximum amount of unused
time that will be carried over in the next year.
5. Enter the maximum number of days to be accrued, or
select N/A if this is not applicable, and click Save.
12. Click Next to display the Accrual Policy Summary, where you
can review or print your selections before completing the wizard.
13. Click Finish to save the new Accrual Account Policy.

Staff Files
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Define Departments:
Use the Department information field in the General tab to define
departments, such as “Marketing,” “Sales,” and “Administration.”
To add a department:
1.

From the Define menu, select Department. The Department
window is displayed.

2.

Click the Add button in the Department dialog box. A new line is
displayed.

3.

Enter the new department name.

4.

Click Close when you are finished entering department names.

Define EEO Categories:
The EEO Category information field in the General tab allows you to
enter EEO categories for Equal Employment Opportunity tracking. You’ll
find ten categories defined for you, such as “Apprentice” and
“Professionals.”
To add an EEO category:
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1.

From the Define menu, select EEO Category. The EEO Category
window is displayed.

2.

Click the Add button in the EEO Category dialog box. A new line
is displayed.
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3.

Enter the new category name.

4.

Click Close when you are finished entering new category names.

Define EEO Codes:
The EEO Code field in the General tab allows you to enter EEO codes for
Equal Employment Opportunity tracking. The codes defined for you
include “African American” and “Hispanic.”
To add an EEO code:
1.

Click the Define menu and select EEO Code. The EEO Code
window is displayed.

2.

Click the Add button in the EEO Code dialog box. A new line is
displayed.

3.

Enter the new code name.

4.

Click Close when you are finished entering new code names.

Define Locations:
If you have employees working in different locations or facilities, the
Location field in the General tab allows you to identify the workplaces.
To add a location:
1.

Click the Define menu and select Location. The Location window
is displayed.

Staff Files

29

Setting up your Staff Files

Chapter 4

2.

Click the Add button in the Location dialog box. A new line is
displayed.

3.

Enter the new location.

4.

Click Close when you are finished entering new locations.

Define Positions:
If you have different employee position titles, the Position field in the
General tab is where you will record an employee’s position.
To add a position:
1.

From the Define menu, select Position. The Position window is
displayed.

2.

Click the Add button in the Position dialog box. A new line is
displayed.

3.

Enter the new position.

4.

Click Close when you are finished entering new positions.

Define Status:
The Status field in the General tab allows you to enter the current status
of employees, such as “Active” and “Inactive.”
To add a status:
1.
30

From the Define menu, select Status. The Status window is
displayed.
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2.

Click the Add button in the Status dialog box. A new line is
displayed.

3.

Double-click the highlighted line and type the new status.

4.

Click Close when you are finished entering each new status.
NOTE: Click the Hide checkbox if you want to keep employees of
a particular status out of your reporting.

Define W-4 Status:
The W-4 Status field in the General tab allows you to enter W-4
information. “Single,” “Married,” “Married, but withhold at higher rate,”
and “Exempt” are defined for you.
To add a W-4 status:
1.

From the Define menu, select W-4 Status. The W-4 Status window
is displayed.

2.

Click the Add button in the W-4 Status dialog box. A new line is
displayed.

3.

Enter the new W-4 status.

4.

Click Close when you are finished entering each new status.

Define Wage Type:
The Wage Type field in the Wages tab will list each wage type you
define, such as “Hourly” or “Salary.”
Staff Files

31

Setting up your Staff Files

Chapter 4

To add a wage type:
1.

From the Define menu, select Wage Type. The Wage Type
window is displayed.

2.

Click the Add button in the Wage Type dialog box. A new line is
displayed.

3.

Enter the new wage type.

4.

Click Close when you are finished entering each new wage type.

Define Benefit Categories:
Benefit Categories are displayed in the Benefits tab. You will define the
benefits offered by your company, and the length of time before an
employee is eligible to receive each benefit. There are five categories
defined for you: “401(k),” “Dental,” “Health,” “Life,” and “Vision”.
To set eligibility for defined benefits:
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1.

From the Define menu, select Benefit Categories. The Benefit
Categories window is displayed.

2.

Select the benefit to identify eligibility and click the Edit button.

3.

In the Eligible After line, enter a number and select from the dropdown list: days, weeks, months, or years. For example, enter “90”
and select “days” to indicate eligibility after 90 days of employment.

4.

Click Save.
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5.

Select whether it will apply to Existing and New employees or
Only New employees.

6.

Repeat as needed for other benefits and click Close when you are
finished.
NOTE: These dates can be changed at any time.

To add a benefit:
1.

Click the Define menu and select Benefit Categories.

2.

Click the Add button in the Benefit Categories dialog box. A new,
Benefit Category window is displayed.

3.

Enter the new Benefit Category.

4.

In the Eligible After field, enter a number and select from the
drop-down list: days, weeks, months, or years.

5.

Click Save.
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6.

Select whether it will apply to Existing and New employees or
Only New employees.

7.

Repeat as needed for other benefits and click Close when you are
finished.

Define Checklist Items:
You can customize the New Hire Checklist to match your requirements
for covering the necessary procedures and documents with new
employees. Examples could include:
—

Background check

—

Reference check

—

Direct Deposit enrollment

—

Orientation tour

To define checklist items:
1.

From the Define menu, select Checklist Items.

2.

Click the Add button in the Checklist Items dialog box. A new
line is displayed.

3.

Enter the new Checklist Item name.

4.

Click Close when you are finished entering checklist items.

Define Evaluation Categories:
Evaluation Categories appear in the Evaluations tab. The categories you
define are used for the evaluation of personnel during performance
34
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reviews. You’ll find nine categories defined for you, such as
“Productiveness” and “Dependability.”
To add a category:
1.

Click the Define menu and select Evaluation Categories. The
Evaluation Categories window is displayed.

2.

Click the Add button in the Evaluation Categories dialog box. A
new, highlighted line appears.

3.

Enter the new category.

4.

Click Close when you are finished entering new evaluation
categories.

Define Note Categories:
The Notes tab is designed to keep miscellaneous information about
employees. You’ll find six categories defined for you, such as “Education”
and “Training.”
To add a category:
1.

Click the Define menu and select Note Categories. The Note
Categories window appears.

2.

Click the Add button in the Note Categories dialog box. A new
line is displayed.
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3.

Enter the new note category.

4.

Click Close when you are finished entering new note categories.

Define Training and Certifications:
The Training tab will help you track training and certifications your
employees may be required to attend or keep current, such as CPR
certification or product training sessions.
To add a training or certification:
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1.

From the Define menu, select Training/Certifications.

2.

Click the Add button in the Training and Certification Category
dialog box. A new, Training and Certification Category window
is displayed.

3.

Enter a title for the new category.

4.

Select Training or Certification from the drop-down list.

5.

Click Save.
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Repeat as needed for other training or certifications and click
Close when you are finished.
NOTE: Deleting a training or certification will delete all associated employee records for that training or certification.

Edit List Items:
You can edit list items at any time using the following procedures.
To edit list items with an Edit button:
1.

From the Define menu, select the location of the list item to be
changed.

2.

Select the item you’re changing from the list and it becomes
highlighted.

3.

Click Edit.

4.

Make necessary changes and click Save.

5.

Click Close.

To edit list items without an Edit button:
1.

From the Define menu, select the location of the list item to be
changed.

2.

Select the item you’re changing from the list and it becomes
highlighted.
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3.

Click Delete.

4.

Click OK, and click OK again.

5.

Follow procedure to define a new list box item that will have the
modified information.

Delete List Items:
The Delete button is at the bottom of each dialog box.
To delete list items:
1.

Click the Define menu and select the location of the list item to be
deleted.

2.

Select the item you’re deleting from the list and it becomes
highlighted.

3.

Click Delete.

4.

Click OK, and click OK again.

Changing Field Labels
Staff Files provides additional flexibility for customizing your employee
records by enabling you to change the field labels that appear in the tabs.
For example, you may want to change the Department label that appears in
the General tab, to “Division” or “Regional Office.”
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To change a field label:
1.

Click the tab containing the label you want to change.

2.

Place the cursor on the label and double-click. The Label Edit
dialog box is displayed.

3.

Type a new label in the text box.

4.

Click OK.
The new label will now appear in the tab and in the Define menu,
and the new label has its own hot key when you push the Alt Key.
NOTE: After making this change, use the Define feature to edit
the options that appear in the drop-down list, if appropriate.

Date Fields
Date information fields (Birthdate, Hire Date, Next Review Date, etc.)
have a Calendar button.
To enter a date:
1.

Click the Calendar button to display the calendar.
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2.

Use the arrows at the top to scroll to the appropriate date.

3.

Select the date by double-clicking, and it will be entered in the
field.

Custom Sorts
Staff Files allows you to set the order that employee names appear in the
employee selection lists and on reports. Staff Files has defined four sorts for
you: “Hire Date/Seniority,” “Location,” "Job/Position," and “Active
Employees.” You can define up to six additional sort fields. Your sorting
choice can be applied at any time.

Define a Custom Sort:
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1.

Click Define from the menu bar and select Sorts.

2.

Click New in the Sort dialog box to display a “worksheet” of fields
for defining new sorts.
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3.

Enter a name for your new sort in the Name box. This name
appears in the drop-down list when you select Filter and Sort
from the View menu.

4.

In the Sort Field 1 column, use the drop-down list to select the Sort
Field you want to use as your primary field.

5.

In the same column, select how you want the records sorted in the
Sort Order drop-down list: Ascending or Descending order.

6.

If necessary, continue defining up to five additional sort fields in
the remaining columns.

7.

Click OK when finished, then click OK again.

Use a Sort:
1.

From the View menu, select Filter and Sort, or click the Filter and
Sort button in the tool bar. The Filter and Sort dialog box is
displayed.

NOTE: This allows you to apply both a filter and sort at the same
time, if desired.
Staff Files
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2.

Click the drop-down arrow, and select the desired sort.

3.

Click OK.
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Delete & Edit Sorts:
The Delete button and Edit button are located in the Sort dialog box.
To delete a sort:
1.

Click Define from the menu bar and select Sorts.

2.

Select the sort you no longer need in the list and it becomes
highlighted.

3.

Click Delete.

4.

Click OK, and click OK again.

To edit a sort:
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1.

Click Define from the menu bar and select Sorts.

2.

Select the sort you need to edit and it becomes highlighted.

3.

Click the Edit button, and the “worksheet” is launched for making
changes.

4.

Click OK and click OK again.
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Custom Filters
Staff Files allows you to build your own filters to enhance reporting
capabilities. You can combine filters with different sorts to further increase
your reporting capabilities. For example, you could sort your staff by hire
date, and include only those hired after 1/1/2000 with a filter. These filters
are defined for you: “Active Employees,” “Inactive Employees,”and
“Terminated Employees.”
Defining a filter requires you to:
—

Select a Filter Field - You will select this from the list of information
fields that appear in your Staff Files tabs.

—

Select an Operator Command - Operators include: AND, OR, >, <,
>=, <=, +, –, LIKE, IN, and DATE().

—

Identify the Variable Data - You will type in the data you want to
filter. For example, to filter only managers, you would type
“Manager.”

Define a Custom Filter:
1.

Click the Define menu and select Filters. The Filters dialog box is
displayed.

2.

Click New to create a new filter.

Staff Files

43

Setting up your Staff Files

44

Chapter 4

3.

Enter the name of the new filter in the Name field of the Edit Filter
dialog box. This name appears in the drop-down list when you
select Filter and Sort from the View menu.

4.

Select an information Field from the fields list box on the left. The
Field you selected appears in the Filter text box at the bottom of
the dialog box.

5.

Select an Operator from the list of operators on the right. The
Operator you selected now appears in the Filter text box at the
bottom of the dialog box along with the Filter.

6.

Select a Value from the list of values on the right. The Value you
selected now appears in the Filter text box at the bottom of the
dialog box along with the Filter and Operator.

7.

Click Insert Criteria to enter the Filter you defined. For example,
the filter could be Department (Field) equals (Operator) Sales
(Value).
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8.

Click Test Filter to check your work. If you have defined your
filter correctly, you will receive an OK message.

9.

Click Add Connector if you need to include OR or AND to the
filter you’re creating and make your additions.

10. Click OK, then click OK again.

Use a Filter:
1.

Click the Filter and Sorts button in the tool bar or from the View
menu, select Filter and Sort, where you can apply both at the same
time, if desired.

2.

Click the drop-down arrow, and select the desired filter.

3.

Click OK.

Delete & Edit Filters:
The Delete button and Edit button are in the Filter dialog box.
To delete a filter:
1.

Click the Define menu and select Filters.

2.

Select the filter you no longer need in the list and it becomes
highlighted.

3.

Click Delete.

4.

Click OK, and click OK again.
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To edit a filter:
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1.

Click the Define menu and select Filters.

2.

Select the filter you need to edit and it becomes highlighted.

3.

Click the Edit button, and the Edit Filter box is launched for
making changes.

4.

Click OK and click OK again.
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Chapter 5:

Entering Employee
Information

This chapter describes how to add employees, use the new hire checklist,
import employee data from Microsoft Small Business Accounting or
QuickBooks, enter employee information, delete employee information,
reorganize employee records, search for employee records, and add
employee photos.

Add Employees
Before you enter information about an employee, you’ll need to add an
employee record to your database.
After adding a new employee, a highlighted line is displayed in your
employee list with the text New Employee displayed. In the General tab,
the cursor appears in the First Name field and the Last Name field displays
New Employee.

To Add an Employee:
1.

Click the Add button, or from the File menu select Add Employee.
The Add dialog box is displayed.

2.

Click Yes.
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Import Employee Data from Microsoft Small Business
Accounting
Import employee information from Microsoft Small Business Accounting.
The Microsoft Small Business Accounting Employees General and Custom
Fields tabs are used to populate fields in your Staff Files General, Evaluations, User, and Separation tabs. Fields included are:
—

Name

—

Job Title

—

Address

—

Phone Number

—

Fax Number

—

E-mail

—

Status

—

Gender

—

Birth Date

—

Hire Date

—

Last Review Date

—

Release/Separation Date

—

Text Fields in the Custom Fields tab

To import from Microsoft Small Business Accounting:
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1.

From the File menu, select Import from Microsoft Small
Business Accounting.

2.

Enter the Database and Server and click Next.
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NOTE: You may need to get the names of the Database and
Server from your Microsoft Small Business Accounting
administrator to be sure you enter this information correctly.
3.

Select or mark the information you want to import, such as
address and phone number, and click Import.
An Import Complete message indicates the task is finished. It
shows the number of employees added and the number of employees updated in Staff Files.

4.

Click Close.
NOTE: Be sure you have been given the appropriate access to
employee records in Microsoft Small Business Accounting to
conduct the import. For example, users with Sales Person or Read
Only roles can import general contact information, but can’t
import confidential data, such as Birth Date.

Import Employee Data from QuickBooks
Import employee information to a sample or live database from
QuickBooks Pro/Premier 2003 or Enterprise Solutions 2.0 (or newer versions). The QuickBooks Personal, Address and Contact, Additional Information, and Employment Information tab fields are used to populate the
matching fields in your Staff Files General and Separation tabs. Fields
included are:
—

Last Name, First Name, Middle Name

—

Phone Number

—

Alternate Phone Number

—

Email
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—

Address 1, Address 2

—

City, State, Zip

—

Active ID

—

Hire Date

—

Account Number

—

Gender

—

Social Security Number

—

Birth Date

—

Termination Date

Chapter 5

To Import from QuickBooks:
1.

Open your QuickBooks file, and return to Staff Files.

2.

From the File menu, select Import from QuickBooks.

3.

Click Yes to allow the import from the QuickBooks database you
identified in the QuickBooks Connection Options dialog box
that’s also used with synchronization.
An Import Complete message indicates the task is finished. It
shows the number of employees added and the number of
employees updated in Staff Files.

Synchronize Employee Data with QuickBooks
Synchronize employee information in your live database with your
QuickBooks Pro/Premier 2003 or Enterprise Solutions 2.0 (or newer
versions) company. The QuickBooks Personal, Address and Contact,
50

Staff Files

Chapter 5

Entering Employee Information

Additional Information, and Employment Information tab fields will be
matched to the fields in your Staff Files General and Separation tabs. Fields
included are:
—

Last Name, First Name, Middle Name

—

Phone Number

—

Alternate Phone Number

—

Email

—

Address 1, Address 2

—

City, State, Zip

To synchronize your QuickBooks data:
1.

From the Define menu, select QuickBooks Synchronization. The
QuickBooks Connection Options dialog box is displayed.

2.

Mark the At startup of Staff Files, Synchronize with
QuickBooks checkbox to have synchronization take place each
time you open Staff Files.
NOTE: Using this option requires additional Staff Files start up
time to allow for the synchronization process to be completed.

3.

Select your Data Transfer Settings option:
Import data from QuickBooks will bring information into Staff
Files
Synchronize data with QuickBooks will bring information into
Staff Files, as well as export it from Staff Files.

4.

Click OK.
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Import Employee Data from a Text File
Import employee information from an existing text file. You can use files in
.txt, .xls, or .csv formats. The fields you can import are:
—

Full Name

—

First Name

—

Middle Initial

—

Last Name

—

Hire Date

—

City

—

State

—

Zip

—

Address 1

—

Address 2

—

Social Security Number

—

Home Phone

—

Work Phone

—

E-mail Address

—

Birthdate

To import from a text file:
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1.

From the File menu, select Import from a Text File.

2.

Select the file you want to import and click Open.

3.

Select the Tab Delimited or Comma Delimited option.
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4.

If the file begins with information you want to bypass during the
import, you can enter a number in the Skip top row(s) field and
it will not be included.

5.

Click Next.

6.

In the field drop down boxes, select the information you want
included during the import, such as full name, hire date, and
social security number.
Select [Skip] when you do not want to include that field.

7.

Click Finish. The dialog box displays the total number of records
imported and the total number of records that were not import.

8.

Click OK.

Using the New HIre Checklist
You can use the New Hire Checklist to identify the procedures you follow
and the documents involved when you add new employees to your
company or organization. Some examples of what could be included are
background check, direct deposit enrollment, and orientation tour.
The checklist also serves as a guide when adding new employees to Staff
Files. You also can print a checklist report to keep with you, and you can
mark-off items as you go through each for the new employee.
You can use the template Staff Files provides for you, or you can define
your own checklist.
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Access the checklist by clicking the Checklist button in the General tab. To
access the report, go to Reports > Templates > New Hire Checklist.
To use the new hire checklist:
1.

Click the Checklist button in the General tab.

2.

Click the check box to indicate the procedure or document has
been completed.

3.

Click Close to return to the tab.

Add Information to Tabs
You’ll use the defined quick-tabs to store information for each employee.
When a new employee record is added, Staff Files automatically takes you to
the General tab to begin entering information. Click from tab to tab to
complete an employee’s record in any order you choose. Employee
information is displayed in these defined tabs:
—

General

—

Evaluations

—

Emergency

—

Reminders

—

Wages

—

Notes

—

Benefits

—

User

—

Accruals

—

Documents

—

Training

—

Separation
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Enter General Tab Information:
In the General tab you’ll record the employee’s name, social security
number, address, and phone number, as well as EEO information,
position title, and hire date.

To enter information:
1.

Click the First Name field and enter the employee’s first name.

2.

Press the Tab Key to enter their Middle Initial (no period
necessary).

3.

Press the Tab Key to enter their Last Name.

4.

Continue pressing the Tab Key to move from one field to the next.
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Enter the remaining data in the General tab (status, social security
number, position, etc.).
NOTE: A Calendar is available in the date information fields.

Enter Emergency Tab Information:
In the Emergency tab, you will enter an employee’s emergency contact
information, including physician name and phone number.

To enter information:
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1.

Click the Emergency tab. The Emergency Information fields
appear.

2.

Click the first open field, Contact Name, and enter that
information.
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Add the remaining information by pressing the Tab Key to move
from one field to the next.

Enter Wages Tab Information:
Use the Wages tab to record salaries, hourly rates, or bonuses for your
employees.

To enter information:
1.

Click the Wages tab. The Wages information fields are displayed.

2.

The current date is automatically displayed in the Date field. You
can double-click and enter a different date, or click the down
arrow to select a date using the Calendar.

3.

In the Position field, select the employee’s current job or position.

Staff Files

57

Entering Employee Information

Chapter 5

If you entered it in the General tab first, the program adds it to
the Wages tab automatically.
4.

In the Rate field, enter the dollar amount of the wage, such as
“$30.00” or “$40,000.”

5.

In the Wage Type field, enter the period on which the rate is
based, such as “Hourly” or “Salary.”

6.

In the Note section, enter any notes that describe the reason for
the new wage, such as “New Hire,” “Annual Review,” or
“Bonus.”

7.

Click Save.

8.

Click Close when you have entered all necessary wage
information.

Enter Benefits Tab Information:
Use the Benefits tab to manage an employee’s benefits plan, such as when
they become eligible and what they are receiving.
If an employee withdraws from a benefit program, then later decides to
enroll again, the new information can be entered without affecting the
historical record.
To enter information:
1.
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Click the Benefits tab. The Employee Benefits fields are
displayed.
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Select a benefit in the Benefits list and update the Eligibility Date
field, if needed for the employee.
NOTE1: The eligibility date displayed is automatically calculated
based on the employee’s hire date entered in the General tab, and
the eligible-after period defined in Benefit Categories.
NOTE2: A checkmark is displayed in the benefit’s Enrolled check
box when you have entered an enrollment date for that benefit.
The checkmark is removed when you enter a withdrawal date.

3.

Click Add to enter new employee benefit information. The Benefit
dialog box is displayed.

4.

Select the Benefit from the drop-down list and enter or select the
Enrollment Date.

5.

If applicable, enter the amount of the Employee Contribution and
the Employer Contribution for the benefit, such as “4%” for the
401(k) benefit.

Staff Files

59

Entering Employee Information

Chapter 5

6.

In the Dependents and Notes sections, enter any applicable
information related to the selected benefit for the employee.

7.

Click Save.

8.

Click Close when you have entered all necessary benefit
information.

Enter Accruals Tab Information:
The Accruals tab allows you to track items such as accrued vacation
time, sick leave, and overtime hours. The Accruals tab calculates and
keeps a running balance of the amount, such as hours or days entered.
You can enter manual transactions or set up auto accruals to maintain
employee balances.
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Two tabs display the accrual information you’re tracking for each
employee:
Accrual Ledger
This is where you maintain all activities for accrued balances and
enrollments.
View Absences
This is the record of how accrued time has been used, or when the
employee was absent. This information is collected from the transactions
saved in the Accrual Ledger.
Before you enter information in the Accruals tab, you must define your
Accrual Accounts. “Sick” and “Vacation” are already defined for you.
Completing a manual accrual entry in the accrual ledger:
1.

Click the Accruals tab. The Account Ledger is displayed.

2.

Select an accrual in the Account field and records are displayed
in the ledger.

3.

Click the Add button to display the Manual Accrual Entry
window.

4.

Enter the applicable date, or click the down arrow to use the
Calendar for selecting the date.

5.

Select the Transaction type for the manual entry.
Deduct to identify accrued time used.
Earned to identify accrued time awarded.
New Balance to identify a new balance of accrued time.
No Action to identify absences with no accrual action.
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6.

Enter the number of Hours or Days applied to this entry.

7.

Click the Note section and enter information you would like to
record with the manual entry.

8.

If applicable, select the period of time used for the absence in the
Length of Absence field, such as hours or days, and enter the
number in the field below.

9.

The Posted by field can be used to record the individual
responsible for posting the manual entry.

10. Click Save.
To edit an entry in the accrual ledger:
1.

Locate the activity line that requires changes and select it.

2.

Click the Edit button.

3.

Make necessary changes to the Transaction, Hours, Note, Length
of Absence, and Posted by fields.

4.

Click Save.

To enroll the employee in an auto accrual:
When you enroll employees in automatic accruals, Staff Files posts the
Activity for year entries automatically in the Accrual Ledger according
to the details of the Auto Accrual Policy.
1.
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Click the Enroll button under the Auto Accrual Enrollment
History section.
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2.

Select an Auto Accrual Policy from the drop-down list. To review
the policy details before continuing, click the View Summary
button.

3.

Enter an Enrollment date, or click the down arrow to use the
Calendar for selecting the date. Or, click the Set hire date as
enrollment date button.

4.

Click Save.
NOTE: You can select the Auto Accrual Enrollment, and click the
Edit button to make changes to the information, if needed.

Enter Training Tab Information:
In the Training tab, you will enter any training and certification
information you want to track for each employee.

Staff Files

63

Entering Employee Information

Chapter 5

To enter information:
1.

Click the Training tab. The Training fields are displayed.

2.

Select the Title of the training program or certification. Either
Training or Certification will be displayed in parenthesis to
indicate type.

3.

Click Add to enter employee training or certification information.

4.

Use the Start/Effective Date to indicate the beginning of a
training session or certification. Use the End/Expiration Date
field to indicate the end of a training session or certification
expiration. You can click the down arrow to select a date using
the calendar.

5.

The Hours field tracks the number of hours required or
completed for training.

6.

The Cost field records the amount of training or certification costs
incurred.

7.

In the Notes field, add any additional information you want
included with the training or certification record.

8.

Use the Agency field to enter the training agency or individual
that is providing the training or certification.

9.

The Location field indicates where the training session or
certification exam takes place.

10. Click Save.
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Enter Evaluations Tab Information:
Use the Evaluations tab to enter information about an employee’s
performance reviews.
NOTE: You can use the evaluation template provided by Staff Files – go
to Reports > Templates > Evaluation Form. Print a blank copy in
advance to be completed during the evaluation.

To enter information:
1.

Click the Evaluations tab. The Performance Evaluations fields are
displayed.

2.

Click Add, and click Yes for a new evaluation record. Use the
current date automatically entered in the Date field, or click the
down arrow to use the Calendar to select the date of the
evaluation.
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3.

The cursor will be displayed in the Description field. Enter a title
for the evaluation, such as “Annual Review” or “Probationary
Review.”

4.

Tab to the Initials field and enter the initials of the person who
performed the evaluation.

5.

Tab to the Score field, and it becomes highlighted. The
corresponding evaluation Category is highlighted as well.
NOTE: The categories in the Category list box are defined or
edited using the Define menu and Evaluation Categories.

6.

Enter the score or rating for the highlighted Category: a number
based on your defined scale. For example, “8” based on a 10-point
scale. Positive and negative scoring numbers are supported.
Also enter any category-specific comments in the Category
Comments section.
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7.

Press Enter, and the next evaluation category will be highlighted.
Enter the score/rating and comments for this category, and
continue through the category list.

8.

Calculation for the Total Score and Average is completed
automatically after entering each category score.

9.

Click the Evaluation Comments section to enter any additional
information about the evaluation, such as “Very dedicated;
volunteered to serve on Holiday Party Committee and Corporate
Donations Committee.”
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Enter Reminders Tab Information:
Staff Files has a pop-up reminder system that displays personalized
reminders every time you start up the Staff Files program.

To enter information:
1.

Click the Reminders tab. The Reminders fields are displayed.

2.

Click Add and the Reminders dialog box is displayed.

3.

Select Single Reminder or Repeat Reminder.

4.

Enter the date of a one-time reminder in the Date field. The
current date is automatically displayed, or you can click the down
arrow to use the calendar to select a date.
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For a recurring reminder, enter specific dates, or click the Edit
button to display the Recurrence dialog box, where you can select
the Pattern and Range of Recurrence.

5.

Click the Memo section and enter your reminder text, such as
“Steve’s commercial driver’s license expires December 12, 2007.”

Enter Notes Tab Information:
Use the Notes tab to enter additional information about an employee. The
maximum size of a note field is 10,000 characters, or about five pages.
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To enter information:
1.

Click the Notes tab. The Employee Notes fields are displayed.

2.

Click the category you’ll be entering the note in.
NOTE: The categories in the Category list box are defined or
edited using the Define menu and Note Categories.

3.
4.

Tab to the Note field and type the information you would like to
enter.
Track the date you enter the note by clicking Insert a Date Stamp.
The current date is added to the note you’ve entered.

Enter User Tab Information:
In the User tab, enter any other miscellaneous information about an
employee. This may include:
—

Performance objectives

—

Employee goals

—

Volunteer programs

—

OSHA information

Each description field supports a maximum of 54 characters.
You can define description fields, calendar fields, and check box fields.
To enter information:
1.

Click the User tab. The User-Defined fields are displayed.
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2.

Click the next available Title to display the Label Edit dialog box.
(These fields are labeled “Field 1,” “Field 2,” etc.)

3.

Enter a title for the information you want to record, such as
“Driver’s license number,” and click OK.

4.

Tab to the Description field and enter the employee’s
information. You can use the tab key to navigate the Description
fields.

5.

For date records, such as “Parking Pass Expiration,” click the next
available Title to display the Label Edit dialog box, enter the
title, and click OK.

6.

In the Date field, enter the date or click the down arrow to select
a date using the calendar.
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7.

For check-off records, such as “Office Key Issued,” click the next
available Title to display the Label Edit dialog box, enter the
title, and click OK.

8.

Click the check box to indicate “True,” which will also appear in
reports. Those without checkmarks have “False” displayed in
reports.

Enter Documents Tab Information
Use the Documents tab to link and view important documentation
(employment application, resumes, forms, legal agreements, etc.), or
images within the employee database.

Activate the preview window to display a reduced image of the linked
documents. To turn this feature on or off, select View menu and
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Document Preview. When a checkmark appears next to Document
Preview, the feature is activated or “on.”
NOTE: The preview feature can be slow on some computers.
Staff Files can link any file type from any folder on your hard drive or
network. If Staff Files cannot display the file, the program will launch the
application associated with the file when you click the View button.
NOTE: If the Staff Files application and its corresponding files are located
on a server, or if multiple users access the application on one machine,
then all document or image files should be saved in the IMG folder. See
Chapter 2: Installing Staff Files for more information.
To add documents:
1.

Click the Documents tab. The Documents fields are displayed.

2.

Click the Add button.
NOTE: The Add button allows you link to a picture, text file, or
any document type file.

3.

Enter the document title in the Document Title text box in the
Document Add dialog box.
NOTE: If you are storing a previously scanned document or image,
enter the path and file name in the File Name text box, or click the
Browse button to locate the file.

4.
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If you need to scan a document or image, click the Acquire button.
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When the Select Source dialog box appears, select the desired
Twain compliant source.
5.

Your resident scanning program starts up. Scan the document or
image.

6.

When finished scanning, save the image and click OK.

7.

The document appears in the Preview Window.

Enter Separation Tab Information:
Use the Separation tab to enter information about an employee’s
separation from your organization.

To enter information:
1.

Click the Separation tab. The Separation fields are displayed.
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Click on Date and enter the date of separation.
NOTE: A Calendar is available in the date information fields.

3.

Check the OK to rehire box, if appropriate.

4.

Click on the Comments field and enter related information about
the separation.

Reorganize Employee Records:
You may need to reorganize employee records, especially if you encounter
a problem reading the database. When necessary, use the Reorganize
Database function. When you reorganize a database, the program sorts
employee names alphabetically, allowing for faster name searching.
To reorganize records:
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1.

Click the File menu and select Reorganize Database. The
Reorganize Database dialog box is displayed.

2.

Click OK.
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Search for Employee Records:
Staff Files enables you to find a specific employee record quickly. You can
search for an employee record by name, employee number, or social
security number.
To search records:
1.

Click on the Find button. The Find dialog box is displayed.

2.

In the Search Field drop-down list you can choose to search
employees by Name, SS Number, or Employee Number.

3.

To narrow your search, type in the Search for Text field any text
you know appears in the employee’s name, SSN, or employee
number. For example, the first number of the employee number.
NOTE: As you enter text in the Search for Text field, you will see
the employee list below update automatically to match your search
criteria.

4.

Scroll through the list to select the employee record you want to
find.
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5.

Click the record you want to view, and the information will
become highlighted.

6.

Click the Go To button and the employee’s record is displayed.

Add Employee Photos:
Staff Files enables you to add an employee photo to the employee’s
record. Photos (black and white or color) should be scanned and saved in
a .BMP or .JPG format.
NOTE: If the Staff Files application and its corresponding files are located
on a server, or if multiple users access the application on one machine,
then all photos should be saved in the IMG folder. See Chapter 2:
Installing Staff Files for more information.
To add a photo:
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1.

Click an employee’s name from the name list box.

2.

Click the Photo button. The program displays the Photo dialog
box.

3.

Click the Select button and select the correct file name from the list
of files: *.BMP or *.JPG. Or, use the Browse function to help you
locate the file you need.

Staff Files

Chapter 5

Entering Employee Information

The program now displays the employee’s photo.

4.

Click the Close button.

Delete & Hide Employee Information:
To Delete: You can easily remove employee records from the Staff Files
database by using the Delete button.
1.

Click the Delete button. The Delete confirmation dialog box is
displayed.

2.

Click Yes.

The program deletes all the employee record information for the selected
employee in each tab. You cannot recover a deleted record! Instead of
deleting employee records, you may want to use the Hide function.

Staff Files

77

Entering Employee Information

Chapter 5

To Hide: You can use the Hide function instead of deleting employee
records. This function enables you to retain all employee records while
leaving employees of a particular status (terminated, inactive) out of your
reports.
1.

Click Define menu and select Status. The Status window is
displayed.

2.

The Hide check boxes are next to each status. Double-click on those
you want to hide.
A checkmark appears to indicate the records are now “hidden” and
will not print on reports.
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Managing Your
Staff Files

This chapter describes how to backup employee records, restore or repair the
Staff Files database, compact employee records, set the data path, set up and
view reminders, and manage security by setting up passwords.

Backup Employee Records
It’s recommended you backup your employee records frequently, and keep a
backup copy in case the files become unusable due to some unforeseen
computer problem. The Backup Reminder feature is described on page 85.

To Backup Database:
1.

Click File and select Backup. The program displays the Backup
Database dialog box.
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2.

Use the Browse function to select the location for backing up your
database. Or, enter the drive letter followed by the name of the
employee file.

3.

Click OK.

Repair & Restore the Staff Files Database
To Repair Database:
Staff Files has a built-in database repair utility. This utility should be run
any time a database error is encountered, or you are unable to launch
Staff Files.
1.

Click the Start button, select Programs → ABS Applications →
Staff Files Database Repair from the Staff Files folder.

2.

The Repair Database dialog box is displayed. Depending upon the
size of your employee records, the repair database process could
take a few minutes.
NOTE: When you repair your database, you will lose all
information entered since your last database backup.

3.

Click OK to continue.

To Restore Database:
Restoring the Staff Files database overwrites all your current work with
the last version of the database you backed up.
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1.

Click the File menu and select Restore. The Restore Database
dialog box is displayed.

2.

Use the Browse function to select the database backup file you
want to restore. Or, enter the drive letter followed by the name of
the file.

3.

Click OK.
NOTE: When you restore your database, you will lose all
information entered since your last database backup.

4.

Click Yes to restore the file and overwrite your current database.

Compact Employee Records
Compacting employee records removes any deleted records and allows for
faster searches.

To Compact Records:
1.

Click the File menu and select Compact Database. The Compact
Database dialog box is displayed.
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NOTE: Depending on the size of your employee records, the
compact process could take several minutes.
2.

Click OK to continue.

Set Data Path
Using Set Data Path allows you to refer to databases other than the Live
Data default located in the c:\Program Files\StafFile folder. Your default
Access database is called EmpF. Set Data Path essentially directs Staff Files
to the database you wish to reference.

To Set Data Path:
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1.

Click the File menu and select Set Data Path. The Set Data Path
dialog box is displayed.

2.

Use the Browse function to select the database you wish to
reference. Or, enter the drive letter followed by the name of the
file.

3.

Click OK.
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Close your Staff Files application and re-open it to operate off the
new database.
NOTE: Whenever the Staff Files database is moved from the
default location to another location, users must move PswdE.txt,
PswdS.txt, IMG folder, and SFLetters folder into the same folder
as the Staff Files database.

Manage Security
Staff Files has a multi-level password system. You can allow access to one
or more tabs, such as the General and Emergency tabs, and restrict access
to sensitive information in other tabs, such as Wages, Reminders, and
Evaluations. You can also set manager access to view information for their
specific department only.
You can also choose between Windows Authentication or Staff Files
Authentication. When using Windows Authentication, you may only add
user names for those who already have access to the computer on which
Staff Files is installed, or access to the domain that connects to the computer on which Staff Files is installed. When Staff Files Authentication is
used, you can add any user name.
If you are using your Staff Files information in a Microsoft Access database,
you can also define a password to protect the information from being
manipulated through Access. You also can restrict access to your reports.
NOTE: It is recommended you first install Staff Files on the administrator
machine and set up user access and rights. Then, install Staff Files to
remaining workstations for multi-user licenses.
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To Manage Security:
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1.

From the File menu, select Manage Security. The program displays
the Manage Users/Database dialog box.

2.

In the Users tab, enter or select the user you are setting up security
for.

3.

Click Add, if you’re entering a new user that isn’t included in the
list. You must enter a valid username from their computer or
domain.

4.

Mark Read Only for access that allows viewing information only.
This will restrict them from making any changes to records.
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5.

In the Access To section, mark each tab you want the user to have
access to.

6.

In the Department section, mark All Departments to allow
complete access or mark Following Departments and enter the
specific department, or departments, you’re allowing access to.

7.

Click the Change to Windows Authentication or Change to Staff
Files Authentication button to select the authentication scheme for
the selected user.
NOTE: Switching to Windows Authentication deletes all existing
passwords and you must re-define new passwords according to
the new authentication scheme.

8.

Click the Database Password tab to define the password for your
Microsoft Access database.

9.

Click Close when you are finished.
NOTE: To delete a user from the list, select the user and click
Delete.

Set Up & View Reminders
Staff Files features a built-in reminder system. It pops-up messages you’ve
set up each time you start the Staff Files program. Staff Files also features an
e-mail reminder system, enabling you to send an e-mail reminder to the
employee as well.
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Reminders include the text you enter in the Reminders tab for an employee.
Reminders can also be displayed for any upcoming reviews, based on the
Next Review date you enter in the Evaluations tab. The built-in reminder
system also has a function that enables you to view all reminders.

Set Backup Reminder:
Set a reminder to pop-up when you need to backup your database. You
determine how frequently you want the message to appear. This reminder
will appear when you first open Staff Files.
To set a backup reminder:
1.

Click the Define menu and select Backup Reminder. The DB
Backup Options dialog box is displayed.

2.

Be sure to mark the Remind me... check box to activate the
reminder.

3.

Enter a number to indicate how many days between reminders.

4.

Click OK.
NOTE: You can deactivate the Backup Reminder when you open
Staff Files. Simply click the Disable all future Database Backup
Reminders box. The checkmark is displayed to indicate it is no
longer active. Click OK. You can reactivate the reminder by going
to Backup Reminder in the Define menu.
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View Current Reminders:
The Current Reminders feature allows you to view a complete list of your
reminders. The Current Reminders are:
—

Anniversaries

—

Benefit Eligibility

—

Birthdays

—

Certifications

—

I-9 Renewals

—

Reviews

—

Reminders (defined in the Reminders tab)

—

Training

To view current reminders:
1.

Click the View menu and select Current Reminders. The Current
Reminders dialog box is displayed.

2.

Select the reminder you want to view from the Reminders list.
The details of the reminder are displayed in the fields at the right.
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Click Close when you are finished viewing the reminders.
NOTE: Reminders will continue to be displayed until you have
deleted them. To delete, simply click the Delete checkbox.

Set Up E-mail Reminder:
The Staff Files E-mail Reminder works with your system’s default e-mail
program. Staff Files will send the reminder to the e-mail address you
identify in the employee’s General information tab.
To set up e-mail reminders:
1.

Click the View menu and select Current Reminders. The Current
Reminders dialog box is displayed.

2.

In the Reminders list, click the reminder you would like to e-mail,
and it becomes highlighted.

3.

The details of the reminder will be displayed in the fields below.
To add additional information to your e-mail, use the message box
of your e-mail program.

4.

Click the E-mail This Reminder button.
NOTE: You will receive an Error Message if you have not set up
the default e-mail system, or if you have not entered an e-mail
address for the employee in the General tab.
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Edit Reminder Settings:
Staff Files features a built-in reminder system. It pops-up messages you’ve
set up each time you start the Staff Files program.
To edit reminder settings:
1.

Click the Define menu and select Reminder Settings. Or, click
Settings in the Current Reminders window. The Reminders
Settings dialog box appears.

2.

Click the Reminders box, and enter the number of days in advance
you want reminders from your Reminders tab to appear.

3.

Tab to each box until you have entered a number for each
reminder you will be using.

4.

Click the Turn Off box, if appropriate, for reminders you will not
be using. A checkmark will appear to indicate you have disabled
that type of reminder.

5.

Click OK.
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Delete Reminders:
Reminders will continue to pop-up during program start up until you
have deleted them.
To delete reminders:
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1.

Click the View menu and select Current Reminders.

2.

Select the reminder you wish to delete from the Reminders list,
and it becomes highlighted.

3.

Click the Delete checkbox.

4.

Click Close when you are finished deleting reminders.
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Chapter 7:

Printing Reminders,
Reports, & Letters
This chapter describes how to print current reminders, employee reports,
staff reports, birthday reports, mailing labels, phone lists, and Microsoft
Access reports. Plus, you’ll learn how to prepare and customize employee
correspondance with the Create/Edit and Publish Letters features.
Staff Files’ flexible report writing capability provides a total of twenty-three
different types of reports, plus mailing labels and phone lists. An example of
a typical print dialog box appears below.
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Print Menus & Tools
The print dialog box displays four options when printing reminders and
reports:
—

Print

—

Print Preview

—

Printer Setup

—

Print to a New Page

Print:
The Print button allows you to print directly to the printer.

Print Preview:
The Print Preview button gives you a preview image before printing. Use
this function to verify your selection is correct, or view the information
needed without printing.
The print preview functions are at the top of the screen.

The TOC button displays the table of contents for the
selected records on the left side of the preview window.
The Print button enables you to print the previewed
report directly to the printer.
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Use the Copy button to copy what you are previewing so
you can paste it to another location.
The Find button allows you to use a find function within
the document you are previewing.
Use the Single and Multiple Page buttons to preview
your document a single page at a time, or multiple pages
at one time.
The Zoom buttons allow you to zoom in and
out from the preview image by clicking the
minus or plus icons, or entering a percentage.
The Navigation buttons allow you to move to
the Previous or Next record, Back or Forward.
The Display Window shows what record is
displayed out of the total records selected.

Other print preview functions:
The File Menu allows you to export the report
to these file formats: PDF, RTF, Tab Delimited
Text, and Excel. Or, use the menu to close a
preview window by clicking File→Exit.
The E-mail Menu allows you to e-mail the
report in these file formats: PDF and RTF.
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Printer Setup:
Use the Printer Setup button to select a printer and change the printer
options, such as paper size and page orientation.

Print Current Reminders
In the Current Reminders window you can preview and print a complete
list of your reminders. The list displays the employee, date, and reminder
type, including:
—

Anniversaries

—

Benefit Eligibility

—

Birthdays

—

Certification Expirations

—

I-9 Renewals

—

Reviews

—

Reminders (defined in the reminders tab)

—

Training

Sort your reminders by employee, date, or type. Click on the column title
bar. An arrow will indicate ascending or descending order.

To Preview &/or Print:
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1.

Click the View menu and select Current Reminders.

2.

Click Printer Settings to set up printer, and page size and
orientation.
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3.

Click the Print Preview button to view your current reminders list.
Or, click the Print button if a preview is not needed.

4.

Click the Print button at the top of the preview.

Print Employee Reports
You can print employee reports using the Print button or the Reports menu.
The Reports menu enables you to access and print employee reports without
navigating through the tabs. Employee reports include:
—

Comprehensive with picture

—

Comprehensive

—

General

—

Emergency

—

Wages

—

Benefits

—

Accruals

—

Training

—

Evaluations

—

Reminders

—

Notes

—

User

—

Separation

Staff Files
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To Print with the Print Button:
1.

Click the tab that displays the information you want to print.

2.

Click the Print button. In the Report Title field of the dialog box it
indicates the tab you are printing from.

3.

In the Employees list, select one or more employees from the list
box. Or, use the Select All button to select every employee.

4.

Use the Sort and Filter options, if needed.

5.

Select a From and To date range, if needed.

6.

Mark the Print to a new page option to define page breaks and set
up printing to begin new pages with each new employee.

7.

Click a print option: Print Preview or Print.

8.

Click Close.

To Print with the Report Menu:
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1.

Click the Reports menu, select Employee Reports, and the report
type.

2.

The Report Title field in the dialog box shows the report you
selected.

3.

In the Employees list, select one or more employees from the list
box. Or, use the Select All button to select every employee.
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4.

Use the Sort and Filter options, if needed.

5.

Select a From and To date range, if needed

6.

Click a print option: Print Preview or Print.

7.

Click Close.

Employee Report Examples:
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Print Staff Reports
You will print Staff Reports using the Reports Menu. Staff reports include:
—

Accruals by Date

—

Anniversaries

—

Benefits Detail

—

Benefits Summary

—

Birthdays

—

EEO Detail

—

EEO Summary

—

Evaluations by Date

—

New Hire Checklist Detail

—

Note Categories

—

Reminders by Date

—

Seniority

—

Training Categories

To Print Staff Reports:
1.

Click the Reports menu, select Staff Reports, and the report type.

2.

The Report Title field in the dialog box shows the report you
selected.

3.

Select one or more items from the list box. Or, use the Select All
button to select every item.

4.

Use the Sort and Filter options, if needed.
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5.

Select a From and To date range, if needed

6.

Click a print option: Print Preview or Print.

7.

Click Close.
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Print Birthday Reports
1.

Click the Reports menu, select Staff Reports, and Birthdays. The
report name is displayed in the Report Title field in the Birthday
Report dialog box.

2.

In the Months list, select one or more months in the list box. Or,
use the Select All button to select every month.

3.

Click the Hide Year checkbox to hide the year the employee was
born.
NOTE: When you select the Hide Year option, only the month and
date of the birthday are displayed. The year will not appear to
reveal an employee’s age.

4.

Use the Filter option, if needed.

5.

Mark the Print to a new page option to define page breaks and set
up printing to begin new pages with each new month.

6.

Click a print option: Print Preview or Print.

7.

Click Close.
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Print Phone Lists
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1.

Click the Reports menu and select Phone List. The report name is
displayed in the Report Title field in the Phone List dialog box.

2.

In the Employees list, select one or more employees in the list
box. Or, click the Select All button to select every employee.

3.

Click the checkbox next to each information category you want
included in the report.

4.

Use the Sort and Filter options, if needed.

5.

Click a print option: Print Preview or Print.

6.

Click Close.
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Print Employee Lists
1.

From the Reports menu, select Employee List. The report name
is displayed in the Report Title/Header field in the Employee
List dialog box.

2.

In the Column Definition section, identify the information you
want to include in the list by double-clicking each column to
display the Employee List Column Definition dialog box.

3.

In the Employee List Column Definition dialog box, select the
Field name and Column Header. Also enter the character Width
for the column, and ascending or descending Sort order. Or, click
the Delete Column button for information you are not going to
include in the listing.

4.

Use the Filter option, if needed.

5.

Click a print option: Preview, Print or Printer Setup.

6.

Click Close to exit.
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Print Microsoft Access Reports
Staff Files uses a Microsoft Access database to store employee records. If you
have, and can use Microsoft Access, you can create your own customized
reports and add them to Staff Files. You must use Microsoft Access 97, 2000,
or 2003.

To Print Access Reports:
1.

Open the Staff Files database (SF5EMPF.MDB) in Microsoft Access.
The database is usually stored in the c:\Documents and Settings\All
Users\Documents\Staff Files folder.

2.

Create the desired reports. (Consult your Microsoft Access
documentation for information on how to create report formats.)
NOTE: Take care when editing information from outside Staff Files,
particularly when deleting information from the database. Deleting
certain information could cause unpredictable results. It is a good
practice to make a backup copy of your Staff Files database before
deleting information from outside Staff Files.

3.

Any reports added to the database will automatically be listed under
the Staff Files Reports, Access Reports menu the next time you start
up Staff Files.

4.

Select the Access Report you want, and click Run Selected Report.

5.

Choose File→Print after your report opens in Access.
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Print Mailing Labels
Staff Files allows you to print employee mailing labels in six different size
Avery labels. The Avery labels to choose from are: 5160, 5161, 5260, 5261,
5262, and 5267.

To Print Mailing Labels:
1.

Click the Tools menu and select Mailing Labels. The Mailing
Labels dialog box is displayed.

2.

In the Employees list, select one or more employees in the list
box. Or, use the Select All button to select every employee.

3.

Select the desired Avery mailing label in the list box and enter a
number in the box Start Printing at Label #.

4.

Use the Sort and Filter options, if needed.
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5.

Click a print option: Print Preview or Print.

6.

Click Close.

Chapter 7

Create & Publish Letters
The time-saving Create/Edit Letters feature will help you prepare employee
correspondance in a fraction of time. Staff Files has created 37 human
resources and personnel letter templates to help you improve
communication with your employees.
Using Microsoft Word, you can customize letters and populate various fields
with the information from your Staff Files database. You can also write your
own letters, or edit existing letters. Additionally, the Publish Letters feature,
gives you the capability of printing customized letters from Microsoft Word.
NOTE: In order to use these features, you will need to Enable Macros for
Microsoft Word.
This may require you to change your current security settings in Microsoft
Word. To do so, follow these steps:

106

1.

Open Microsoft Word.

2.

Select Tools→Macro→Security.

3.

In the Security Level Tab, select Medium or
Low (not recommended).

4.

Close Microsoft Word.
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Now, you have enabled macros allowing you to use the Create/
Edit or Publish Letters features in Staff Files.

To Create/Edit Letters:
1.

From the Tools menu, select Letters→Create/Edit Letters. The
Custom Letters dialog box is displayed.

2.

Select New to write your own letter. Or, select Edit to use one of
the letter templates provided in Staff Files.

3.

Enter a letter title if you’re creating your own letter. Or, click the
title of the letter template you wish to edit.

4.

Click New or Edit.
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Staff Files launches Microsoft Word, and displays the SF Letter
Fields drop down list at the left of your screen.
If you’re creating your own letter: Write your
letter using Microsoft Word as you normally
would. Personalize lines of the letter by
clicking the items you wish to include, such as
the current date and the employee’s name, in
the SF Letter Fields drop down list. The items
you select appear in your letter with a gray
highlight, as shown below.

If you’re editing a letter template: Edit letter
text where needed using MS Word as you
normally would. Add or delete SF Letter Fields as needed, and
locate any items you need to input, which are displayed as shown
below.

5.

Select File and Save when your letter is finished.
Click No so you do not accept saving changes to the template,
and close Microsoft Word.

NOTE: If the Staff Files application and its corresponding files are
located on a server, or if multiple users access the application on one
machine, then all letters should be saved in the SFLetters folder. See
Chapter 2: Installing Staff Files for more information.
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This is an example of how a Staff Files letter template appears.
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To Publish Letters:
1.

Click the Tools menu and select Letters →Publish Letters. The
Publish Letters dialog box is displayed.

2.

Select the title of the letter you wish to publish and the
recipient(s).

3.

Click the Publish Letter button.
NOTE: Staff Files launches Microsoft Word and displays the letter
you’ve selected to publish. If you’ve selected more than one
recipient, there will be a page for each in Microsoft Word.

4.

Click the Print button, or select File and Print.
This is an example of a letter ready for publishing.
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To Delete Letters:
1.

From the Tools menu, select Letters →Create/Edit Letters.

2.

Select Delete.

3.

Select the title of the letter you wish to delete.

4.

Click Delete.

5.

Click Yes to delete.

6.

Click Close.
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