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Software License Agreement
PLEASE READ THIS DOCUMENT CAREFULLY
BEFORE USING THIS SOFTWARE
By using the enclosed computer program(s) (“Software”), you agree to become bound by the terms of this
License. If you do not agree to the terms of this License, do not use the Software and promptly return the
package within 10 days to the place where you obtained it for a full refund.
This Software is licensed, not sold to you (owner of the product) by Atlas Business Solutions, Inc. (“ABS”),
for use only under the terms of this License, and ABS reserves any rights not expressly granted to you.
1. License. This License allows you to:
(a) Use the Software on a single microcomputer at a time, except the Software may be executed from a
common disk shared by multiple CPUs provided that one authorized copy of the Software has been
licensed from ABS for each CPU executing the Software. ABS does not, however, guarantee that the
Software will function properly in your multiple-CPU, multi-user environment. The Software may not be
used with any gateways, bridges, modems, and/or network extenders that allow the Software to be used
on multiple CPUs, unless one authorized copy of the Software has been licensed from ABS for each CPU
executing the Software.
(b) Make one copy of the Software in machine-readable form solely for backup purposes. The Software is
protected by United States copyright law. You must reproduce on each copy the copyright notice and any
other proprietary legends that were on the original copy supplied by ABS.
2. Restrictions:
You may not distribute copies of the Software to others or electronically transfer the Software from one
computer to another over a network and/or zone. The Software contains trade secrets and to protect them
you may not decompile, reverse engineer, disassemble, cross-assemble or otherwise change and/or
reduce the Software to any other form. You may not modify, adapt, translate, rent, lease, loan, resell for
profit, distribute, network or create derivative works based upon the Software or any part thereof.
3. Termination:
This License is effective until terminated. This License will terminate immediately without notice from ABS
if you fail to comply with any provision of this License. Upon termination you must destroy the Software
and all copies thereof. You may terminate this license at any time by destroying the Software and all
copies thereof.
4. Export Law Assurance:
You agree that the Software will not be shipped, transferred, or exported directly into any country
prohibited by the United States Export Administration Act and the regulations thereunder nor will be used
for any purpose prohibited by the Act.
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5. Limited Warranty, Disclaimers, Limitation of Remedies and Damages:
ABS’ warranty on the media, including any warranty of merchantability or fitness for a particular purpose,
is limited in duration to thirty (30) days from the date of the original retail purchase of this product. After
that period, if a disk fails to work or if a disk becomes damaged, you may obtain a replacement disk by
returning the original disk. Contact ABS for instructions on obtaining replacement disks.
The replacement warranty set forth above is the sole and exclusive remedy against ABS for breach of
warranty, express or implied, or for any default whatsoever relating to the condition of the Software. ABS
makes no other warranties or representation, either expressed or implied, with respect to this Software or
documentation, its quality, merchantability, performance, or fitness for a particular purpose. As a result,
this Software is sold with only the limited warranty with respect to diskette replacement as provided
above, and you, the owner, are assuming all other risks as to its quality and performance. In no event will
ABS or its developers, directors, officers, employees, or affiliates be liable for direct, indirect, special, or
consequential damages (including damages for loss of business profits, business interruption, loss of
business information and the like) resulting from any defect in this Software or accompanying
documentation or arising out of the inability to use the Software or accompanying documentation even if
ABS, an authorized ABS representative, or an affiliate has been advised of the possibility of such
damage.
No oral or written information or advice given by ABS, its dealers, distributors, agents, affiliates,
developers, directors, officers, or employees shall create a warranty or any way increase the scope of this
warranty. Some states do not allow the exclusion or limitation of implied warranties or liabilities for
incidental or consequential damages, so the above limitation and exclusion may apply to you. This
warranty gives you the specific legal rights, and you may also have other rights that vary from state to
state.
6. Copyright Notice:
This Software and accompanying manual (or documentation) are copyrighted with all rights reserved by
Atlas Business Solutions, Inc. Under United States Copyright Laws, the Software and its accompanying
documentation may not be copied in whole or in part, except in normal use of the Software or to make a
backup copy for archival purposes only. Any other copying or selling or otherwise distributing this Software
is hereby expressly forbidden.
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Trademarks
Microsoft Windows is a registered trademark of Microsoft.
Customer Appointment Manager is a registered trademark of Atlas Business Solutions, Inc.
IBM is a registered trademark of International Business Machines Corporation.
Intuit, the Intuit logo and QuickBooks, among others, are registered trademarks and/or registered service
marks of Intuit Inc. in the United States and other countries.
All other product names are copyright and registered trademarks/tradenames of their respective owners.
Important Notices
This Software is provided to you with the understanding that the publisher is not engaged in rendering
legal, accounting, or other professional services. If legal or other expert advice is required, the services of
a competent professional should be sought.

Copyright Information
Copyright © 2006 by Atlas Business Solutions, Inc. All rights reserved. Reproduction of this User Guide or
Software, in whole or in part, without permission of Atlas Business Solutions, Inc. is strictly prohibited.
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What is Customer
Appointment Manager?
Customer Appointment Manager is the fastest, most user-friendly software for
managing appointments. It will show you who’s available and when, and let you book
appointments in seconds. No more putting customers on-hold or having them stand
around while you search for an appointment. Everything you’ll need to promptly
schedule customer appointments is right at your fingertips in this easy-to-use, electronic
appointment book.
You’ll spend less time scheduling appointments with Customer Appointment
Manager. Quickly add or locate existing customers, find available appointment times
(by employee, time period, or both), and schedule a one-time or repeating appointment,
all with just a few clicks of your mouse. Imagine being able to handle your appointments with the same speed and efficiency as the rest of your business.
Customer Appointment Manager’s point-and-click navigation and intuitive design
make it easy to learn and use, even for first-time computer users. Its user-friendly and
visual layout means easy access to all the information and features you’ll need to
efficiently manage your appointments. If you’ve been using a paper appointment book,
or some other software that’s not getting the job done right, you’ll be pleased you made
the switch to Customer Appointment Manager.

Chapter 1: What is Customer Appointment Manager?

1

Customer Appointment Manager

With Customer Appointment Manager you can:
l

l

l

Use your QuickBooks Pro/Premier 2003 (or newer version) to import and
synchronize customer information
Access User Account Maintenance to set up users and passwords and assign a
security level to the account
Search for open appointments that meet your waiting list criteria and schedule
the appointment from the available list

l

Schedule customers in seconds

l

View appointments by day, week, or month

l

Find open times quickly

l

Schedule one-time or repeating appointments

l

Fill cancellations and avoid no-shows

l

Email customer appointment reminders

l

Create personalized letters

l

Print mailing labels

l

Print daily appointment sheets, appointment reports, and more

l

View and print customer appointment history

l

Increase staff utilization

l

Improve customer service

l

Save time

2
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Installing Customer
Appointment Manager
What You Need to Run Customer Appointment Manager
The minimum software and system configuration you need to run Customer
Appointment Manager includes:

•

A personal computer with a Pentium Processor (75+ MHz) and at least 128 MB
of memory.

•

One CD-ROM drive and a hard disk, with at least 40 MB of free disk space for
program files, plus additional disk space for data files.

•

Customer Appointment Manager requires Windows 98 or higher.

•

A mouse supported by Microsoft Windows 98 and higher is recommended.

•

A monitor supported by Microsoft Windows 98 or higher.

•

A printer supported by Microsoft Windows 98 or higher.
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Installing Customer Appointment Manager
If you purchased a multi-user version of Customer Appointment Manager, install the
software on each individual workstation. Be sure you are logged in as “Administrator” or
have administrative rights to install the application. We also recommend that you close
all applications, including screen savers or similar programs, before running the
Setup program.

Install Customer Appointment Manager for
Microsoft Windows 98/2000/NT/Me/XP/Vista
Follow the instructions listed below to install Customer Appointment Manager using
Windows 98 or higher.
1.

Insert the Customer Appointment Manager CD into your computer’s CD
ROM.

2.

The Setup program should run automatically. If not, complete the following
steps.
l
l
l

l

Click the Start button.
Select Run from the Start menu. The Run dialog box is displayed.
Type d:\Setup.exe in the dialog box (use the appropriate drive letter for
your CD-ROM).
Click OK or Press the Enter key.

Note: The Setup program can not run automatically if Autorun is inactive.
Customer Appointment Manager will display the Setup dialog box. Complete the
setup by following these steps:
1.

Click Next at the Welcome Screen and the License Agreement is displayed.
Read it and click Next to accept it.

2.

The Installation Options screen appears. Select the Anyone who uses this
machine option to allow other users to access the Customer Appointment

4
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Manager application on your PC. Or, select the Only for me option if you are
the only user that should access the Customer Appointment Manager
application on your PC. Click Next.
3.

The Destination Location window is displayed. The Setup program will install
Customer Appointment Manager software to the directory c:\Program
Files\Customer Appointment Manager. It will automatically create the directory
on your hard disk, if you haven’t done so already. To install the program to
another directory click Browse and enter or select a destination directory. Click
Next.

4.

The Start Installation screen is displayed. Click Next, and Customer
Appointment Manager starts copying the program files to the designated
directory and updates the system configuration.

5.

The Setup program notifies you that Customer Appointment Manager has been
successfully installed. The Setup program automatically adds Customer
Appointment Manager to Start > Programs > ABS Applications group.

6.

Click Finish and the Setup program will add a Customer Appointment
Manager shortcut to your desktop.

7.

Start Customer Appointment Manager application by double-clicking the
shortcut on the desktop.
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Install Multi-User Versions of Customer Appointment Manager for
Microsoft Windows 98/2000/NT/Me/XP/Vista
1.

Follow the instructions listed on pages 4 and 5 of this chapter to install a multiuser version of Customer Appointment Manager using Windows 98 or
higher.

2.

The Customer Appointment Manager Network wizard is automatically
launched when Customer Appointment Manager runs for the first time on a
workstation. This wizard is used to setup the location of the database, and to
share that folder. Click next at the Welcome screen.

3.

After a search of the network has been completed, an installation options
dialog box will appear. If this is the first time a multi-user version of Customer
Appointment Manager is installed to a computer on your network, then you
will need to select option 1; if not, select option 2.

Continue setup with the option 1 or option 2 procedure.
Option 1:
1.

Click Next, after selecting option 1.

2.

The database will be installed to the directory, c:\CustAppMGR folder. To
install the database to another directory click Browse and select a destination
directory. Click Next. To create the directory, click Yes.

3.

Click the Share button to share the folder. The CustAppMGR Properties dialog
is displayed.
Note: For Windows 98, if the Sharing tab is not available then refer to the
section on “Installing Sharing feature in Win 98”.
l

6

Windows XP Home/Pro (with Simple File Sharing):
Mark the Share this folder on the network and Allow network users to
change my files check boxes, Then, click Apply and OK.
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l

l

Windows XP Pro/ NT / 2000:
Select the Share this folder option, then select the Maximum allowed
option in the User limit field. Click Apply. Next, click the Security tab and
select Users or Everyone, and give full control by marking the Full
Control check box.
Windows 98:
Select the Shared As option, select the Full Access Typel, click Apply and
Click OK.

4.

Click Next.

5.

Click Finish. Customer Appointment Manager is automatically launched.

Option 2:
1.

Click Next, after selecting option 2.

2.

Select the Customer Appointment Manager database folder from the list or by
clicking Browse.

3.

Click Next.

4.

Click Finish.

Installing Sharing Feature for Win 98
If the Sharing tab is not available, follow this procedure to install.
1.

Click on Start > Settings > Control Panel > Network.

2.

Click on “File and Print Sharing”.

3.

Mark the I want to be able to give others access to my files check box, and click
OK.

4.

Insert Windows operating system (98) CD, and click “OK” and follow the
instructions. (Restart the computer after this step is finished.)

5.

Insert Windows operating system (98) CD, and click “OK” and follow the
instructions. (Restart the computer after this step is finished.)
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Getting Started

With its user-friendly design and point-and-click navigation, Customer Appointment
Manager is easy to learn and set up, even for first-time computer users. After installing
Customer Appointment Manager, review this chapter to learn about using the:
l

Menu Bar

l

Tool Bar

l

Appointment Book

l

Calendar

l

Appointment Detail

l

Waiting List

l

Database Maintenance

l

and other features

When you’re ready to start scheduling appointments, you’ll be up and running after
completing a brief setup.
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Using Menus & Tools
After you’ve installed Customer Appointment Manager, review the menus and tools
so you become familiar with the program’s features. The pages in this chapter provide
you brief descriptions to help you learn the locations of the features you’ll use to make
appointment scheduling quick and easy.

Menu Bar
In Customer Appointment Manager, access options in your menu bar by:
• clicking on the menu name using your mouse
• pressing the Alt key plus the underlined letter of the menu name using
your keyboard

File menu:
Use this menu for maintaining information records, importing employees and customers
from QuickBooks, deleting old appointments, adding and maintaining custom fields,
importing and exporting customer data from other files, backing up and restoring
Customer Appointment Manager, printing appointment calendars, and exiting the
program.
Edit menu:
Use this menu for cutting, copying, pasting, editing, and deleting appointments, as well
as moving appointments to the Waiting List.
View menu:
Use this menu for selecting day, week, or month calendar views, finding open times,
searching for appointments, zooming the view size, and refreshing the calendar (multiuser versions only).
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Tools menu:
Use this menu for setting your appointment calendar options, generating customer email
lists and appointment reminders, creating and printing mailing labels, emailing
appointment information to employees, and creating or editing letters.
Reports menu:
Use this menu for viewing and printing the Daily Appointment Sheet, Appointments by
Employee, Appointments by Customer, Employee Productivity, Services Summary,
Waiting List, and Customer List.
Help menu:
Use this menu for learning how to use Customer Appointment Manager, getting
online updates, finding special offers, and sending feedback.
Note: The Alt Key shortcuts using your keyboard can also be used with each
command in your menus. For example, Alt R opens your Reports menu, and when
it’s followed by Alt P, then Alt D, it will print your Daily Appointment Sheet.

Tool Bar
To access options in your tool bar, click on the button using your mouse.

Employee Maintenance button:
adding, editing, and deleting employee records.
Customers Maintenance button:
adding, editing, and deleting customer records.
Find Open Time button:
finding an available appointment time.
Search for Appointment button:
searching the calendar for specific information such as customers’ names,
employees’ names, or scheduled appointments.
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Waiting List button:
printing, adding, editing, and deleting customer waiting list information.
Toay button:
viewing today’s appointment calendar with each employee column.
Day button:
viewing a specific day in the appointment calendar with each employee column.
Week button:
viewing an employee’s appointments in week-format.
Month button:
viewing a summary of appointments booked versus hours available in a monthformat.
Back button:
going back to a previous date, week, or month.
Forward button:
moving ahead to the next date, week, or month.
Filter button:
condense the employee list that appears on the scheduling worksheet by filtering
out the non-applicable description(s).
Refresh button (multi-user versions only):
updating the appointment calendar when multiple people can make entries.

Appointment Book
The Customer Appointment Manager
appointment book is located in the center of
your screen and has the appearance of a
typical paper appointment book. You can
customize the look of your book by selecting
the fonts and colors you prefer.

12
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You can also use the appointment book to schedule upcoming customer appointments,
employee days off or duties such as cleaning and stocking shelves.

Calendar
The calendar in Customer Appointment Manager makes it
easy to select the date or dates you are viewing in your
appointment book. By simply clicking on a date in your calendar,
the appointment book view changes to that date. You can also
use the arrows at the top of the box to scroll to the month or
date you need to find.

Appointment Details
The appointment details box is located on the left side of
your screen. When you select an appointment in your
appointment book, this box will give you the complete
details of that appointment. At the top of the box,
Customer Appointment Manager notes the date and
time of the visit. Next, it lists the customer’s name and
phone number, the service requested, and any additional
information needed for the appointment such as a
customer’s special needs, allergies, preferences, and so on.

Waiting List
The waiting list box, in the lower left corner of your
screen, displays the status of your waiting list items.
Clicking the All link allows you to view all customers
waiting in the Waiting List window, where you can add,
edit, even schedule your waiting list appointments.
The waiting list in Customer Appointment Manager
can be sorted by clicking the column headings or by clicking the Sort button.
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Database Maintenance
You can backup and restore your customer and appointment data, set data paths to
other databases, and remove old appointments with these maintenance features.
Backup:
Select Backup from the File menu to backup your data frequently. You
should keep a backup copy of the Customer Appointment Manager
database in case the files become unusable due to an unforeseen computer
problem. You can use the Backup Reminder feature to alert yourself to
backup.
Restore:
Select Restore from the File menu to overwrite your current database with
the database from your last backup. For multi-user versions only: Before
backing up or restoring your database, please be sure you are the only user
logged into Customer Appointment Manager and all other users are
logged out.
Set Data Path:
Using Set Data Path allows you to refer to databases other than your
default Microsoft ® Access ® database file (C:\Program Files\Customer
Appointment Manager\ApptDB.mdb). Select Set Data Path from the File
menu.
Delete Old Appointments:
Select Delete Old Appointments from the File menu. Enter or select a date,
and appointments that occurred before that date will be removed from
your Customer Appointment Manager database. If you delete old
appointments with this procedure, the appointments cannot be restored.

More Features
Customer Appointment Manager uses pop-ups to
show you details as you browse the appointment
book. When space is tight, pass your cursor over an
appointment to see its details.
14
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To move appointments, you can place the cursor on the top bar of the appointment
box, then drag-and-drop it to a new time slot or new employee slot.
Quickly scroll the appointment calendar using your mouse wheel.
From the View menu, select Zoom to choose the view size of your appointment book.
From the File menu , select Print to print the daily, weekly, or monthly calendar view of
your appointment book.
Right-click appointments, list fields, or hours tables for
quick access to options such as cut, copy, paste, and
delete. Also right-click appointments to view or print
the Appointments Report, create QuickBooks invoices
and view the status of the appointment.

Steps to Setting Up
When you’re familiar with the menus, tools, and features, you’re ready to start using
Customer Appointment Manager. Getting started is simple! Follow these easy steps
to start scheduling appointments:
1.

Set up your business operations information

2.

Add your employees & add services your business offers

3.

Add your customers

4.

Begin scheduling appointments

Chapter 3: Getting Started
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Getting Help
If you have any questions about Customer Appointment Manager, please refer to the
Help Topics within the Help File, the chapters within this user’s guide, or contact our
Technical Support department by e-mail at support@asiAbility.com during UK office
hours of 9:00 am to 5:30 pm.
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4
Setting Up Your
Options
The first step to setting up Customer Appointment Manager is selecting your
Company Options and User Options. In this step, you will customize Customer
Appointment Manager to meet your business’s specific needs. You also have the
flexibility to update your settings at any time.
Company Options are general information that includes scheduling time intervals, week
days to display, user accounts and passwords, and holidays closed. From the Tools
menu, select Company Options to set up information in three tabs:
l
General tab
l
Backup tab
l
Holidays/Days Closed tab
User Options are used to set up user workstation features, such as employee list order,
calendar colors, and time formats. From the Tools menu, select User Options to set up
information in two tabs:
l
General tab
l
Appointments tab
You can further customize Customer Appointment Manager by setting up userdefined fields in the Custom Fields window.

Chapter 4: Setting Up Your Options

17

Customer Appointment Manager

Selecting or Editing Company Options
Before you begin scheduling appointments, you will want to set up your appointment
book week view, security passwords (if needed), time formats, and so on for Customer
Appointment Manager. This information can also be edited at any time using the
same procedures.

General Tab
Tools > Company Options > select General tab
The Company General tab is used to set up scheduling time intervals, week days to
display, and user accounts.
In multi-user versions, Company Options will only display in the Tools menu for
program administrators. Also, the options selected by the administrator will apply to
each workstation. Individual users cannot change Company Options for their personal
workstations.
Appointment Time Intervals
Choose to have your appointment book display time intervals every 10 minutes,
15 minutes, 30 minutes, or every hour. For multi-user versions only, select a refresh
time interval.
First Day of Week
Select the day that each week of your appointment book begins.
Days to Show in Week View
Here, mark the check boxes to select each day of the week you want displayed in
the week view of your appointment book.
User Account Maintenance
Use the User Account Maintenance button to set up users and passwords. Click
18
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the Add User button and the User Account Properties window is displayed.
Enter the User ID, enter a Password, and enter the password again to confirm it.
Also select the type of security control for the account.
•
Administrator type ensures full control.
•
Standard type allows read-write access.
•
Limited type allows read-only access.
To make changes to an account, select the user name and click the Properties
button. Selecting the user name and clicking the Remove User button will
remove their name.

Backup Tab
Tools > Company Options > select Backup tab
Use the Backup tab to set a reminder that will alert you when it is time to backup your
appointment book.
Backup Reminder
Mark the check box to activate reminder alerts and enter a number for how many
days you wish to have between receiving the alerts.
After installing Customer Appointment Manager, the default reminder setting is
active for an alert every day.

Holidays/Days Closed Tab
Tools > Company Options > select Holidays/Days Closed tab
Use the Holidays/Days Closed tab to indicate holidays and other days the company
will not be open for scheduling appointments, such as Labor Day or Thanksgiving.
Identifying the dates in this tab sets up messages that will alert you when you choose
an unavailable date.
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Holidays/Days Closed
Mark the check box for each holiday your company will not be available for
appointments.
Customize the list by clicking the Add, Edit, and Remove buttons to include
company days off not listed, or to change or delete other holidays displayed in
the list.
Holidays automatically set to appear in this list are determined by the user’s
operating system settings, such as United States or Ireland.

Selecting or Editing User Options
Set up user workstation features, such as employee list order, calendar colors, and time
formats using the General tab and Appointments tab.

General Tab
Tools > User Options > select General tab
Use the General tab to select how information is displayed in your calendar, such as
time formats, employee order, and colors. You can also set your password and warnings for double bookings.
Calendar Time Formats
Your time can be displayed in one of two formats: 24-hour or AM/PM time.
Employee Sort Order
Choose to sort your employees by name or by position in your appointment
book.

20
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Background Color
Use the default background color, or select your own, for the background of
your appointment book.
Show Minutes on Time Ruler
Mark the check box to include minutes on the time ruler of your calendar view.
Refresh
(multi-user versions only)
Choose how frequently you want your appointment book to be automatically
updated.
Warn on Double Bookings
Mark the check box to set up alerts that notify you of double bookings.
Change Passwords
Change and verify your user password.

Appointments Tab
Tools > User Options > select Appointments tab
Use the Appointments tab to select the font styles and sizes of your appointment
book and reports. Here, you’ll also set up the customer information you want to list in
the daily and weekly views, which is also displayed in Appointment Details.
Fonts
Choose the font style and font size for your appointment book views:
•
Day/Week
•
Month
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View Options
Choose the customer information you want to appear in your appointment book
for the daily and weekly views. Your options include custom fields you define
and:
•
Customer Name
•
Customer Company Name
•
Customer Phone
•
Appointment Services
•
Appointment Description
•
Customer Alternate Phone
•
Customer Address
•
Customer Email Address
•
Customer Note
•
Appointment Status: Scheduled, Confirmed, Canceled, and No-Show

Adding Custom Fields
File > Custom Fields > select Add
Use the Custom Fields window to add your own fields to customer and appointment
forms. You can add up to five fields to the customer form and up to five fields to the
appointment form.

Forms
Choose to add a custom field to a form:
•
Customer
•
Appointment

Caption/Name
Enter the caption or name for your custom field.
22
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Data Type
Choose the type of data you will enter in the custom field:
•
Text
•
Selection List
If you chose to add a custom selection list, you need to type into the List field
each item you want to appear in your custom selection list.
•
Number

Length
Enter the character length allowed for the data entered in the custom field.
Use the Custom Fields window to edit or delete custom fields you added to your
customer and appointment forms.

Editing or Deleting Custom Fields
1.

Click the File menu and select Custom Fields.

2.

Select the custom field you wish to edit or delete.

3.

Click Edit to open the Edit Custom Fields window and make your changes.
Click OK to save.

4.

Click Delete to remove the custom field.
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5
Adding Employees
& Services
After setting up your business information, you will add your employees and the
services offered by your business. Enter each employee that takes appointments and
their individual work schedules. Procedures in this chapter describe how to:
l

Add a New Employee

l

Edit or Delete Employees

l

Schedule Employee Time Off

l

Add a New Service

l

Edit or Delete Services
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Adding Employees
During the initial setup of Customer Appointment Manager, you’ll add each
employee to your appointment book by following the procedure below. After setup, you
can add a new employee at any time using:

•
•

Employee Maintenance in the File menu
Employee Maintenance button in the tool bar

Add a New Employee
1.

From the File menu, select Employee Maintenance. Or, click the Employee
Maintenance button in the tool bar.

2.

Click Add.

3.

In the Information tab, click the First Name field and enter the employee’s First
Name. Continue entering their Middle Initial and Last Name.

4.

Mark the Hide Name on Schedule check box if the employee does not take
appointments and does not need a column in the appointment book.

5.

Add the employee’s position by clicking the Add button next to the position
field, and typing the position title or description.
Or, select the employee’s position from the drop-down list.
Note: Each position you add is automatically placed in the drop-down list.
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6.

Complete the Information tab by entering:
•
Name on Schedule
•
Phone and Alternate Phone
•
Email Address

7.

Click the Work Schedule tab and enter the employee’s work hours. Right-click in
the hours table for the cut, copy, paste, and delete functions.
Note: To indicate a day the employee is unavailable (for example, every
Friday off), simply leave the start and end fields blank for that day.

Editing & Deleting Employees
Edit Employees
1.

From the File menu, select Employee Maintenance. Or, click the Employee
Maintenance button in the tool bar.

2.

From the list of employees, select the employee you’re making changes for.

3.

Click Edit.

4.

Make changes to the Information and/or Work Schedule tabs.

5.

Click OK.

6.

Click Close.

Delete Employees
1.

Click the File menu and select Employee Maintenance.
Or, click the Employee Maintenance button in the tool bar.

2.

From the list of employees, select the employee you’re deleting.

3.

Click Delete.
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4.

Click Yes to delete the employee and move all the employee’s appointments
to the waiting list.
Note: After the appointments are moved to the waiting list, you can reschedule or cancel each as needed.

5.

Click Close.

Scheduling Time Off
Schedule Employee Time Off
Customer Appointment Manager handles employee time off for two situations. First,
regularly scheduled days off. For example, an employee may work every day except
Wednesdays. Second, time off employees take for vacations, medical appointments, and
so on. Time off can be scheduled in two locations:

•
•

Work Schedule tab
Appointments scheduling window

Using the Work Schedule tab:
Use this option when planning for regularly scheduled days off. For example, if an
employee has every Monday off.
1.

From the File menu, select Employee Maintenance. Or, click the Employee
Maintenance button in the tool bar.

2.

From the list of employees, select the
employee you’re scheduling for days
off.

3.

Click Edit.

4.

Click the Work Schedule tab.
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5.

In the table of hours, leave the start and end fields blank to indicate the day(s)
off.

6.

Click OK.

7.

Click Close.

Using the Appointments Scheduling Window:
Use this option when planning for time off outside the employee’s regular schedule. For
example, noting a day of vacation time or a two-hour break for a medical appointment.
1.

Locate the day and time in the appropriate employee column of the
Appointment Book using the Calendar box or navigation buttons in the tool
bar.

2.

Double-click in the starting field of the time off to launch the Appointments
scheduling window.

3.

Mark the Off check box to indicate you are scheduling time off for the
employee.
Here

4.

Review the Employee, Start time, and Date fields. Edit, if necessary.

5.

Enter the End time or click the All Day check box.

6.

Click the Repeat appointment button and select the dates to schedule time off,
if appropriate.

7.

Mark the Reminder check box and set a reminder, if needed.

8.

Select the color of the text for the appointment book.
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9.

Enter a description for the scheduled time off.
For example: “Allison has a dental appointment.”

10.

Click OK.

Note: To indicate dates or holidays your business is closed and employee appointments
are not available, use the Holidays/Days Closed tab in Company Options.

Adding Services
For your initial set up of Customer Appointment Manager, you’ll prepare your
appointment book by adding each service your business offers. After setup, you can add
new services at any time using:

•
•

Appointments scheduling window
Service Maintenance in the File menu

Add a New Service
1.

From the File menu, select Service Maintenance.

2.

Click Add.

3.

Enter the service title or description.

4.

Select text and background colors to easily identify the service in your calendar.
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5.

Select the duration of the service.

6.

Click OK.

7.

Click Add and repeat these steps until your list of services is complete.

8.

Click Close.

Editing & Deleting Services
Edit a Service
1.

From the File menu, select Service Maintenance.

2.

From the list of services, select the service you’re editing.

3.

Click Edit.

4.

Make changes to the service title or description, colors, or service duration.

5.

Click OK.

6.

Click Close.

Delete a Service
1.

Click the File menu and select Service Maintenance.

2.

From the list of services, select the service you’re deleting.

3.

Click Delete.

4.

Click Yes to delete the service.

5.

Click Close.
Note: You will need to re-schedule or cancel appointments for the
discontinued service, as needed. You can find the appointments you need to
change using the Search for Appointment feature described in Chapter 7:
Scheduling Appointments.
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6
Adding Customers

If you have an established business with existing cusotmers, you’ll add them after
entering your employees and services. Procedures in this chapter describe how to:
l

Add a New Customer

l

Edit or Delete Customer Information
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Adding Customers
During the initial setup, you’ll add each of your existing customers to your appointment
book by following the procedure below. After setup, you can add a new customer at any
time using:

•
•
•

Customer Maintenance in the File menu
Customer Maintenance button in the tool bar
Appointment scheduling window

Add a New Customer
1.

From the File menu, select Customer Maintenance. Or, click the Customer
Maintenance button in the tool bar.

2.

Click Add Customers.

3.

4.

Enter the customer’s information including:
First Name, M.I.,
Last Name, Company, Phone,
Alternate Phone, Email
Address, and/or Address.
Click OK.

5.

Click Close.
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Editing & Deleting Customers
Edit Customers
1.

From the File menu, select Customer Maintenance. Or, click the Customer
Maintenance button in the tool bar.

2.

From the list of customers, select the one you’re editing.
Note: For more help locating the customer, click the Search button. This
feature can sort the customer list by Name or by Phone Number. Or, begin
typing the name or number you need in the text field. Customer
Appointment Manager will search the list for you and locate the customer.

3.

Click Edit.

4.

Make changes to the customer’s information.

5.

Click OK.

6.

Click Close.

Delete Customers
1.

From the File menu, select Customer Maintenance. Or, click the Customers
button in the tool bar.

2.

From the list of customers, select the one you’re deleting.
Note: For more help locating the customer, click the Search button.

3.

Click Delete.

4.

Click Yes to delete the customer and all related appointments.

5.

Click Close.
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7
Importing & Exporting

If you have an established business, you may already have a database or file that’s storing
your employee, services, and customer information. With Customer Appointment
Manager, you can import this information to take care of set up quickly and easily.
Additionally, you can keep your Customer Appointment Manager information up to
date by importing to share changes in your QuickBooks company file at any time, or by
setting up a synchronization. Procedures in this chapter describe how to:
l

Set QuickBooks Connections Options

l

Import Employees using QuickBooks

l

Import Services using QuickBooks

l

Import Customers using QuickBooks

l

Import Customers from a Text File

l

Export Customer Data
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Importing Information
Customer Appointment Manager allows you to import from other files during set up.
Plus, you can use importing to update Customer Appointment Manager at any time.
The information you can import includes:

•
•
•

Employees
Services
Customers

Set QuickBooks Connections Options
Users of QuickBooks Pro/Premier 2003 or Enterprise 2.0 (or newer versions) can
import employee, customer, and services data from a QuickBooks company file, as
well as use the data to prepare invoices in Customer Appointment Manager.
To do so, the connection to the company file must be set up with QuickBooks.
To set QuickBooks connections:
1.

Open your QuickBooks company file, and return to Customer Appointment
Manager.

2.

From the File menu, select Import from QuickBooks > Set QuickBooks
Connections Options.

3.

Mark the check box to set up automatic synchronization with the company file
displayed.
Note: Using automatic synchronization also updates your QuickBooks
company file with any services or customers you have added in Customer
Appointment Manager.

4.

Select the billing address or the shipping address to be used for
synchronization.

5.

Click Close.
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Import Employees from QuickBooks
Users of QuickBooks Pro/Premier 2003 or Enterprise 2.0 (or newer versions) can
import employees from a QuickBooks company file.
To import from QuickBooks:
1.

Open your QuickBooks company file, and return to Customer Appointment
Manager.
Note: You must have an open company file to complete an import.

2.

Click Yes in the Import Employees from QuickBooks dialog box to begin.
An Import Complete message indicates the task is finished. It displays the
number of employees added and the number of employees updated in
Customer Appointment Manager.

3.

Click OK.
Note: You can update your database at any time with the import feature.

Import Services from QuickBooks
Users of QuickBooks Pro/Premier 2003 or Enterprise 2.0 (or newer versions) can
import services from a QuickBooks company file.
To import from QuickBooks:
1.

Open your QuickBooks company file, and return to Customer Appointment
Manager.
Note: You must have an open company file to complete an import.

2.

Click Yes in the Import Items/Services from QuickBooks dialog box to begin.
An Import Complete message indicates the task is finished.
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3.

Click OK.
Note: You can update your database at any time with the import feature.

Import Customers from QuickBooks
Users of QuickBooks Pro/Premier 2003 or Enterprise 2.0 (or newer versions) can
import customers from a QuickBooks company file.
To import from QuickBooks:
1.

Open your QuickBooks company file, and return to Customer Appointment
Manager.
Note: You must have an open company file to complete an import.

2.

Click Yes in the Import Customers from QuickBooks dialog box to begin.
An Import Complete message indicates the task is finished.

3.

Mark the Import billing address option or the Import shipping address option
and click Yes.

4.

Click OK.
Note: You can update your database at any time with the import feature.

Import Customers from a Text File
Use this import feature to enter your customer information using .txt files.
To import from a text file:
1.

From the File menu, select Import Customers from a Text File.

2.

Locate the file you want to use for the import and click Open.

3.

Make your customer import selections and click Next.
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4.

Select destination fields for the each column of data using the drop-down
lists, such as First Name, Last Name, and Phone.

5.

Click Finish.

Exporting Information
Customer Appointment Manager allows you to export your customer information to
.txt files. You may find this feature valuable for other database activities in your
company, such as invoicing.
To export to a text file:
1.

From the File menu, select Export Customer Data.

2.

Locate or enter the file name you want to use for the export.

3.

Click Export Customers.

4.

Click OK.
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8
Scheduling
Appointments
Before scheduling appointments, you’ll want to have your Customer Appointment
Manager set up complete. Be sure you entered company and user options, employees,
services, and any existing customers your business may already have before continuing
with the scheduling procedures in this chapter.
l

Scheduling Appointments

l

Repeating Appointments

l

Using Reminders

l

Editing Appointments

l

Deleting Appointments

Customer Appointment Manager is so easy to learn and use, it won’t take long for
your customers to benefit from quicker appointment bookings and newly improved
customer service you provide.
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Scheduling Appointments
Customer Appointment Manager has an Appointment scheduling window for
booking appointments. There are three locations you can use to launch the window:

•
•
•

Appointment Book
Find Open Time
Waiting List

Appointment Book
1.

Locate the appointment date and time in the appropriate employee column
using the Calendar box, or the navigation buttons in the tool bar.

2.

Double-click the start time field of the appointment or right-click and select
Add Appointment to display the Appointment scheduling window.

3.

Enter the customer by selecting from the drop-down list, or begin typing the
name to display possible choices with that letter combination. For a new
customer, click Add to display the Add Customer window.

4.

To enter the service the customer will receive, click Select. In the Select Service
window, mark one or several check boxes to enter services and click OK. For a
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new service, click Select. In the Select Service window, click Edit Services, and
click Add to add the new service.
5.

Employee, Start Time, and Date fields are populated based on your selection in
the appointment book. You can make changes, if needed, at this time.

6.

Select the End Time of the appointment. Or, mark the All Day check box if
the appointment will occupy the employee’s entire workday.

7.

If this is a recurring appointment, click the Repeat appointment button and
identify the date(s) if the appointment, as needed.

8.

Set a reminder, if needed.

9.

Select an Appointment Status: Scheduled, Confirmed, Canceled, or No Show.

10.

Choose the color of the appointment text and background, or select one of the
color schemes.

11.

Enter a description for additional information about the appointment, if
needed.

12.

Click OK.

Find Open Time
There are two options for finding available appointment times:

•
•

Appointment Book Calendar
Find Open Time button

Using the Appointment Book Calendar:
1.

Select a date, week, or month in the Calendar box.

2.

Use the Daily or Weekly buttons, or the Forward and Backward buttons,
in the tool bar to locate the opening(s).
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Using Find Open Time:
1.

Click the Find Time button. Or, from the View menu, select Find Open Time.

2.

Enter the appointment information you’re searching:

•
•
•
•
•

Duration of appointment
Not Before time
Or After time
Employee(s)
Day(s) of the week

Note: Days of the week where the employee is available are
highlighted.
3.

Click Find.

4.

View the list of available appointments.

5.

Select Back to edit your search information and find other available
appointments. Or, click an available time and select Schedule to open the
Appointments scheduling window.

6.

Click Close to exit Find Open Time.
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Repeating Appointments
Customer Appointment Manager gives you the ability to schedule repeating
appointments for your customers. There are two ways to set up a repeating
appointment. When you are:

•
•

scheduling a new appointment
editing an existing appointment

Schedule Repeating Appointments
1.

Open the Appointment scheduling window by double-clicking a start time, or
by right-clicking and selecting Add Appointment.

2.

Review appointment details. Edit, if necessary.

3.

Select Repeat appointment and click the Edit button.

4.

Click the Select Dates button, or choose a repeating pattern: Daily, Weekly,
Monthly, or Yearly.
Note: Repeating patterns can be defined further, such as every third of the
month. You will see the options after selecting the pattern type.
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5.

To select each date individually for the next appointments, click within the
calendar boxes. Tip: To quickly select repeating days (i.e. every Wednesday in a
month), simply click on the first letter of that day (i.e. the “W” in Wednesday).

Note: On each calendar, dark gray boxes indicate the days the selected
employee is unavailable, and red dates indicate Sundays or holidays.
6.

Click OK when all dates have been selected.

7.

Return to the Appointment scheduling window to edit, if necessary.

8.

Click OK to begin saving the repeating appointment to your calendar.

Place repeat appointments in the appointment book:
1.

After completing the steps above, Customer Appointment Manager begins
searching your appointment book for any appointments that conflict with the
repeats you’ve selected.

2.

When a conflict is found, Customer Appointment Manager will display the
Repeating Appointment Conflicts dialog box.
The list displays the date, time, and reason for the conflict, such as when an
existing appointment is already in your appointment book.
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3.

4.

Select the conflict, then the action you want to take:

•

Reschedule opens appointment scheduling options.

•

Do not schedule skips that appointment.

•

Schedule anyway adds the appointment to your appointment book.

•

View conflicts opens the Conflicting Appointments window to display
the details of the other appointment.

•

Cancel stops the scheduling attempt without affecting your appointment
book.

Click Done to place the repeat appointments in your appointment book.

Using Reminders
With Customer Appointment Manager, you can set reminders to alert you to
upcoming appointments, upcoming employee time off, and repeating appointments.
There are two ways to set a reminder. When you are:

•
•

scheduling a new appointment or time off
editing an existing appointment or time off

Set Reminder
1.

Open the Appointment scheduling window for setting up a new appointment/
time off or editing an existing appointment/time off.

2.

Review the details and edit, if necessary.

3.

Mark the Reminder check box.

4.

Select when you want the reminder to appear from the drop-down list. You can
select from a few minutes or hours before the appointment/time off, or up to
several days before the appointment/time off.

5.

Click OK.
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Editing Appointments
There are two locations to find and edit appointments:

•
•

Search for Appointment
Appointment Book

Edit with Search for Appointment
1.

From the View menu, select Search for Appointment. Or, click the Search
button in the tool bar.

2.

In the Search for Appointment window, enter the date(s), time(s), and/or
search description, and click the Find button.

3.

To display the Appointment scheduling window, select the appointment in the
list generated from your search, and click Edit. Or, double-click the
appointment in the list.
Note: If you are editing a repeating appointment, the Open Repeating
Appointment window asks you to select: Open only the appointment or Open
the series.
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4.

Edit the appointment information as needed.

5.

Click OK.

6.

Click Close.

Edit with the Appointment Book
1.

Locate the appointment in the Appointment Book and launch the Appointment
scheduling window by double-clicking the appointment. Or, select the appointment in the appointment book and click Edit menu, Edit Appointment.

2.

Edit the appointment information as needed.

3.

Click OK.

Deleting Appointments
There are two locations to find and delete appointments:

•
•

Search for Appointment
Appointment Book

Delete with Search for Appointment
1.

From the View menu, select Search for Appointment. Or, click the Search for
Appointment button in the tool bar.

2.

In the Search for Appointment window, enter the date(s), time(s), and/or
search description

3.

Click the Find button.

4.

Select the appointment in the list generated from your search, and click
Delete.
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Note: If you are deleting a repeating appointment, the Open Repeating
Appointment window asks you to select: Delete only the appointment or Delete
the series.
5.

Click Yes.

6.

Click Close.

Delete with the Appointment Book
1.

Locate the appointment in the Appointment Book.

2.

Select the appointment and click Edit menu, Delete Appointment.

3.

Click Yes.
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9
Using the
Waiting List
Use the Customer Appointment Manager waiting list to keep track of customers
waiting for specific dates, times, and/or employees to become available. You can add
customers to the waiting list at any time. If their desired appointment becomes available,
you can place their appointment into the book directly from the waiting list. Procedures
in this chapter describe how to:
l

Add to Waiting List

l

Schedule from Waiting List

l

View & Print Waiting List

l

Edit or Delete Waiting List
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Using the Waiting List
Add to Waiting List
1.

Click the Waiting List button in the tool bar to display the Waiting List
window.

2.

Click Add to display the Add to Waiting List window.

3.

In the Date Time Range tab, enter or select the date range, time range, and
days that may work for the customer.

4.

In the Appointment Details tab, enter or select the Employee, Customer, and
Service information for the appointment.
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5.

Click OK.

6.

Click Close.

Schedule from Waiting List
In Customer Appointment Manager, you can schedule appointments from the
Waiting List in three ways:

•
•
•

Waiting List on screen
Waiting List button in the tool bar
File > Waiting List Maintenance

1.

Locate the appointment in the Waiting List on screen. Or, locate the
appointment using the Waiting List button in the tool bar.

2.

Double-click the appointment to open the Appointment scheduling window.

3.

Enter appointment details, if needed.

4.

Click Schedule.

View & Print Waiting List
There are three locations in Customer Appointment Manager for viewing your
Waiting List:

•
•
•

•

On screen Waiting List is readily accessible and always in view in the
lower left corner
Waiting List button in the tool bar brings up your list and options
File menu opens Waiting List Maintenance
Reports menu opens your Waiting List Report and options

Previewing and printing your Waiting List information can be done from the:

•
•

Waiting List button
Waiting List Report
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To preview and/or print Waiting List information:
1.

Click the Reports menu and select Waiting List Report. Or, click the Waiting
List button in the tool bar and select Print.

2.

Enter a Report Title/Header, or use the default title.

3.

Select a Sort option: sort by Employee or Date Range.

4.

Select the employees for your report by marking the appropriate check
box(es). Or, use the Select All or Clear All buttons.

5.

Mark the appropriate check boxes to indicate the customer information you
want in the report. The list includes all customer fields, all appointment fields,
and any custom fields you defined.
Examples are Customer Phone, Customer Alt Phone, Customer Address, and
Customer Email Address.

6.

Mark the Start new page after each employee check box, if desired.

7.

Click Printer Setup to enter your printer settings:
Paper: size and source
Orientation: portrait or landscape
Margins: top, bottom, left and right

8.
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Or, click Preview to view before printing, and then click Print to print your
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Edit or Delete Waiting List
You can edit or delete waiting list appointments at any time in Customer Appointment
Manager.
To edit a Waiting List appointment:
1.

Click the Waiting List button in the tool bar and locate the appointment to edit.

2.

Select the appointment

3.

Click Edit.

4.

Edit the appointment information in the Appointments scheduling window.

5.

Click OK.

6.

Click Close.

To delete a Waiting List appointment:
1.

Click the Waiting List button in the tool bar and locate the appointment to edit.

2.

Click Delete from Waiting List.

Or, delete the appointment by:
1.

Click the Waiting List button in the tool bar and locate the appointment
to delete.

2.

Select the appointment.

3.

Click Delete.

4.

Click Yes.
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10
Creating Reports

Customer Appointment Manager creates seven reports: Daily Appointment Sheet,
Appointments by Employee, Appointments by Customer, Employee Productivity,
Services Summary, Waiting List, Customer List. The reports can be printed and
distributed to your employees, or stored in their customer records. For example, you can
use Daily Appointment Sheets as a hand-out to each employee when they arrive for
work, giving them a schedule of the appointments to expect during their shift.
Procedures in this chapter describe how to:
l

View Reports

l

Print Reports
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Viewing & Printing Reports
View Reports
1.

Click Reports menu, and select the report:
•
Daily Appointment Sheet
•
Appointments by Employee
•
Appointments by Customer
•
Employee Productivity
•
Services Summary
•
Waiting List
•
Customer List

2.

Enter a Report Title/Header, or use the default title.

3.

Mark the check box to print in color, if desired.

4.

Select the employees or customers for your report by marking the appropriate
check box(es). Or, use the Select All or Clear All buttons.

5.

Enter the Date Range for your report with a Start and End date.

6.

Make the appropriate selections to indicate the information you want in the
report, such as name, phone number, or email address.

7.

Set your Page Breaks by marking one or both check boxes:

•
•
8.

Start new page after each employee
Start new page after each day

Click Printer Setup to enter your printer settings:
Paper: size and source
Orientation: portrait or landscape
Margins: top, bottom, left and right

9.
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Print Reports
1.

Click Reports menu, and select the report:
•
Daily Appointment Sheet
•
Appointments by Employee
•
Appointments by Customer
•
Employee Productivity
•
Services Summary
•
Waiting List
•
Customer List

2.

Enter a Report Title/Header, or use the default title.

3.

Mark the check box to print in color, if desired.

4.

Select the employees or customers for your report by marking the appropriate
check box(es). Or, use the Select All or Clear All buttons.

5.

Enter the Date Range for your report with a Start and End date.

6.

Make the appropriate selections to indicate the information you want in the
report, such as name, phone number, or email address.

7.

Set your Page Breaks by marking one or both check boxes:

•
•
8.

Start new page after each employee
Start new page after each day

Click Printer Setup to enter your printer settings:
Paper: size and source
Orientation: portrait or landscape
Margins: top, bottom, left and right

9.

Click Preview.
Or, click Preview to view before printing, and then click Print to print your
report.
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Sample Reports
Daily Appointment Sheet:
This report displays every appointment for each employee for the date you select. You
can also choose to include available time, providing “write-in” space on printed copies.
Example: You may wish to distribute this report to each employee when they arrive for
work, giving them a schedule of the appointments to expect during their shift.

Appointments by Employee:
This report displays a list of appointments segmented by employee. Also, you can
choose to include the status of each appointment, such as confirmed or canceled.
Example: You may wish to use this report to determine an employee’s confirmed
appointments for a particular date or range of dates.
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Appointments by Customer:
This report displays a list of appointments segmented by customer. Also, you can
choose to include the status of each appointment, such as past, future, all, or those in
a selected date range.
Example: You may wish to use this report to refer to services rendered during
particular appointments, or to remind employees of customer preferences before an
upcoming appointment.

Employee Productivity:
This report provides productivity information for employees during specified time
frames. This report totals the number of hours the employee was available and uses
that number to divide by the total hours utilized and provides a productivity score.
Example: You may wish to use this report to review employee performance as it
relates to regular reviews.
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Services Summary:
This report provides a summary of the services utilized by customers within a selected
date range. The summary includes a list of unique services performed, how many of
each were performed, a percentage breakdown of the appointments, as well as the
percentage of hours of service and the average duration of a service.
Example: You may wish to use this report as a tool to analyze services provided and
the typical duration to make scheduling more efficient.

Waiting List:
This is a list of customers on your waiting list by employee for a specified date range.
Example: You may wish to print an upcoming week of waiting list appointments and
try to fit them in to different time slots.
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Customer List Report:
This report provides the information you need to keep track of your customers, their
contact information, and the frequency of their visits. Create reports that display all
customers, customers with appointments in a specified date range, and customers that
have not had appointments since a particular date.
Example: You may wish to call all customers who have not scheduled an appointment
in the past six months to give them a special offer if they book for the current month.
Use this report to create the list you need that includes their names and phone
numbers.
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11
Using Email, Letters
& Invoices
With Customer Appointment Manager you can use the Email and Letters features to
send messages and mailings to your customers, such as appointment reminders, special
offers, discount coupons, and thank you letters. You can author a customized message
or letter for one customer or several customers to receive. You also can prepare mailing
labels for your letters. QuickBooks users can even create invoices directly from
Customer Appointment Manager. Procedures in this chapter describe how to:
l

Send a Message

l

Send a Reminder

l

Create a Letter

l

Publish Letters

l

Print Mailing Labels

l

Create Invoices with QuickBooks
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Sending Email Messages
Messages
Use this to launch your email client, such as Microsoft Outlook, and author your own
message to send to one customer, several customers, or all customers.
To send a message:
1.

From the Tool menu, select Email, and Message to Customers.

2.

Select the customer type to display in the customers list:
•
Show all customers
•
Show all customers who had an appointment between (start/end dates)
•
Show all customers who have not had an appointment since (date)

3.

Select one customer or several customers you want to send the message to. Or,
use the Select All and Clear All buttons.

4.

Click Send.

5.

In your email client, enter your subject and prepare your message.

6.

Click Send.
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Reminders
Use this to send an upcoming email appointment reminder to one customer, or to
several customers at the same time.
To send a reminder:
1.

Click the Tool menu, select Email, and Reminders to Customers.

2.

In the Send tab, enter the date range for the appointment reminders and click
the Search Appointments button.

Note: If you decide to change the date range, click the Search Appointments
button again to refresh the list.
3.

Click the Format tab and enter your subject line and salutation.

4.

Mark the Use first name only check box to choose that format, and add a
salutation, if desired.

5.

Set up reminder content by making your Show Appointment selections:

•
•
•
•
•

End Time
Provider
Services
Description
Custom Fields
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6.

Select and enter the format for the text that will appear with the appointment
details:

•
•
•
7.

Enter the Text before appointment
Mark your Show appointment preferences
Enter the Text after appointment details

Click Send in the Send tab.

Appointments
Use this to send appointment information to your employees.
To send an appointment message:
1.

From the Tools menu, select Email > Appointments to Employees.

2.

Enter or select the date and click Search Appointments.
Note: If you change the date range, click Search Appointments to refresh.

3.

Select each appointment to include in the email, or click Select All to include
every appointment listed.

4.

Mark the check box for the information you would like included with the
appointment:
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•
•
•
•
•

Customer Company Name
Customer Phone
Customer Address
Appointment Services
Appointment Description

5.

Make attachment selections, if needed.

6.

Click Email.

7.

In your email client, enter your subject and prepare your message.

8.

Click Send.

Preparing Letters
Create or Edit Letters
Use this option to create a new, customized letter, or to edit or delete an existing letter
that you will use for a customer mailing.
To create or edit letters:
1.

From the Tool menu, select Letters, and Create/Edit.
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2.

Choose the option you need:
•
New
•
Edit
•
Delete

3.

Enter a name for your letter and click OK to open a new letter in Microsoft
Word. Continue to step 5 of this procedure.

4.

Choose a letter from the list and click Delete to remove the letter, or click Edit
to open the letter in Microsoft Word.

5.

Select from the CAM Merge Fields list to insert customer information, such as
names and addresses, as you author or edit the letter.

6.

Save your letter by clicking the File menu in Word and selecting Save As. Enter
a name for your letter file, and click Save to save the letter in your
CAMMergeFiles folder.

Publish Letters
Use this option to merge your customer information with the form letter you
customized using the Create or Edit Letters option.
To publish letters:
1.

From the Tool menu, select Letters and Publish.

2.

Choose the Customers option you need:
•
Show all customers
•
Show all customers who had an appointment between:
•
Show all customers who have not had an appointment since:

3.

Enter start and end dates to identify customers with appointments that occurred in a defined time period. Or, enter a date to identify customers who have
not returned since that date.

4.

Mark the check box for each customer that you want to receive a letter, or use
the Select All and Clear All buttons.
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Note: You also can sort the Customers list by last name or zip code.
5.

Click the name of the letter to publish in the Select Letter to Publish list.

6.

Click Publish and a Microsoft Word file that has a letter prepared for each
customer selected will open.

7.

Print the letters using Microsoft Word, or Save the file for later use.

Print Mailing Labels
Use this option to prepare and print mailing labels that you can use to send customers
appointment reminders, discount coupons, and other information.
To print mailing labels:
1.

From the Tools menu, select Letters and Mailing Labels.

2.

Choose the Customers option you need:
•
Show all customers
•
Show all customers who had an appointment between:
•
Show all customers who have not had an appointment since:
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3.

Mark the Company name check box to include it in the labels.

4.

Mark the check box for each customer that you want to include in the mailing
labels, or use the Select All and Clear All buttons.
Note: You also can sort the Customers list by last name or zip code.

5.

Enter the label dimensions in the Number of labels across and Label height
fields.

6.

Click Preview to look at the labels before printing, or click print to produce
labels for the customers you selected.

Creating QuickBooks Invoices
Users of QuickBooks Pro/Premier 2005 or Enterprise 2.0 (or newer versions) can
prepare customer invoices without leaving Customer Appointment Manager.
To create an invoice:
1.

Open your QuickBooks company file, and return to Customer Appointment
Manager.

2.

Locate the appointment requiring an invoice and select it.

3.

Right-click to display the Create QuickBooks Invoice option.

4.

The customer’s name and service information entered in the appointment are
automatically added to the invoice for you.

5.

Complete the invoice as needed.
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